Résultats de recherche incomplets peuvent se produire dans Outlook lorsqu'un PDF iFilter est installé.

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Symptômes
  • Lorsque vous utilisez la recherche instantanée dans Microsoft Outlook, vous recevez un message indiquant « Aucune correspondance trouvée » ou vous recevez un message de la barre d'informations qui indique « résultats de la recherche peuvent être incomplets, car des éléments sont encore en cours d'indexation. »
  • Si vous vérifiez l'état de l'indexation, vous voyez qu'il n'y a toujours les éléments restants à indexer dans le État de l'indexation fenêtre.
  • Lorsque vous passez en revue les événements dans le journal des événements application, vous voyez des éléments avec les paramètres suivants :
ID d'événement SourceCatégorie de tâcheDescription
10023RechercheRassembleurLe processus hôte de protocole <PID>n'a pas répondu et est en cours d'arrêt force {le processus hôte 6104 de filtrage</PID>
10024RechercheRassembleurLe processus hôte du filtre <PID>n'a pas répondu et est en cours d'arrêt force.</PID>


Cause
Ce problème se produit lorsqu'un iFilter PDF bloque à l'indexeur de recherche de bureau Windows, à l'origine de la réindexation fréquentes des éléments Outlook.
Résolution
Pour résoudre ce problème, mettez à jour toutes les applications qui offrent la fonctionnalité du fichier PDF avec les derniers correctifs. Ensuite, procédez comme suit pour reconstruire l'index.
  1. Dans le panneau de configuration, cliquez sur L'indexation Options.

    Si les Options d'indexation n'apparaît pas dans le panneau de configuration, tapez Les Options d'indexation dans la Panneau de recherche zone de texte, puis cliquez sur le Options d'indexation résultats de la recherche.
  2. Dans le Les Options d'indexation boîte de dialogue, cliquez sur Avancé.
  3. Cliquez sur Reconstruire.
  4. Cliquez sur OK dans la Reconstruction d'Index boîte de dialogue.
Plus d'informations
Si vous utilisez le Outil Analyseur de Configuration Office (OffCAT) pour identifier ce problème, le chemin d'accès et le nom du fichier .dll pour l'iFilter peut être trouvé dans la section de Détails de la Configuration de votre analyse OffCAT. Recherchez ce fichier sur votre ordinateur, puis examinez ses propriétés pour connaître le fabricant du fichier. Cela vous donnera une indication de l'application vous devez mettre à jour sur votre ordinateur pour résoudre ce problème.


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Propriétés

ID d'article : 2925203 - Dernière mise à jour : 12/08/2015 05:56:00 - Révision : 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

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