Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Erreur « MigrationPermanentException » lorsque vous déplacez une boîte aux lettres dans Exchange Online à un serveur d'Exchange 2010 sur site dans un déploiement hybride

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2932443
Remarque : L'Assistant Configuration hybride qui est inclus dans la console de gestion Exchange de Microsoft Exchange Server 2010 n'est plus pris en charge. Par conséquent, vous devez ne plus utiliser l'ancien Assistant Configuration hybride. Au lieu de cela, utilisez l'Assistant de Configuration de Office 365 hybride qui est disponible à l'adresse http://aka.ms/HybridWizard. Pour plus d'informations, reportez-vous à la section. Assistant de Configuration hybride d'Office 365 pour Exchange 2010.
PROBLÈME
Supposons que vous disposez d'un déploiement hybride d'Exchange qui inclut des serveurs Exchange 2010 sur site. Lorsque vous essayez de hors cote ou déplacez une boîte aux lettres Exchange Online vers un serveur Exchange 2010 dans votre environnement local, le message d'erreur suivant s'affiche :
Erreur : MigrationPermanentException :

Vous ne doivent pas migrer des boîtes aux lettres «<username>» pour Exchange 2010 ou une version antérieure lors de messagerie de l'utilisateur instantanée liste de contacts est enregistrée dans Exchange. Dans ce cas, l'utilisateur peut perdre définitivement l'accès à leur liste contact de messagerie instantanée, qui entraîne des pertes de données importantes. La copie d'Exchange peut être la seule copie de la liste de contacts de l'utilisateur. Pour continuer, veuillez contacter votre administrateur de messagerie instantanée et assurez-vous que liste de contacts de l'utilisateur est déplacée vers le serveur de messagerie instantanée. Une fois cette opération effectuée, vous devez être en mesure d'effectuer cette migration. Si vous devez migrer les boîtes aux lettres en dépit de la perte de données potentielle, vous pouvez le faire en exécutant « Set-UMMailbox mailboxID - ImListMigrationCompleted $false '.</username>
Toutefois, lorsque vous exécutez le Set-UMMailbox mailboxID - ImListMigrationCompleted $false commande comme indiqué dans le message d'erreur, vous recevez le message d'erreur suivant :
La boîte aux lettres '<username>@contoso.com' n'est pas activé pour la messagerie unifiée.<b00> </b00> </username>
CAUSE
Cela se produit si les contacts de Lync 2013 de l'utilisateur qui est associé à la boîte aux lettres sont stockés dans le magasin de contacts unifié dans Exchange. Par défaut, si l'utilisateur connecté à Lync 2013, le magasin de contacts unifié est activé pour cet utilisateur. En outre, contacts Lync de l'utilisateur sont migrés vers Exchange à partir de Lync server.
Solution
Utilisez l'applet de commande Set-Mailbox avec le paramètre ImListMigrationCompleted au lieu de l'applet de commande Set-UMMailbox . Par exemple, exécutez la commande suivante :
Set-Mailbox <username>@contoso.com -ImListMigrationCompleted $false
Après avoir exécuté la commande, effectuer la requête de déplacement de boîte aux lettres.

Remarque : Le paramètre $false dans le paramètre dedImListMigrationCompleteindique que les contacts de l'utilisateur n'ont pas été migrés vers Lync pour conserver la liste de contacts. N'oubliez pas que la solution dans cette section peut entraîner la perte de données. Exchange 2010 ne prend en charge la fonctionnalité de magasin de contacts unifiée dans Lync 2013. Par conséquent, si vous déplacez une boîte aux lettres vers Exchange 2010 alors que les contacts de Lync de l'utilisateur sont stockés dans le magasin de contacts unifié, l'utilisateur pourrait perdre l'accès à ses contacts de Lync. Vous commencez par vérifier que contacts Lync de l'utilisateur sont déplacés vers Lync server avant de déplacer la boîte aux lettres pour Exchange 2010.
Plus d'informations
Pour plus d'informations sur la cmdlet Set-Mailbox et le paramètre ImListMigrationCompleted , reportez-vous à la section. Set-Mailbox.

Si vous rencontrez des problèmes lorsque vous déplacez des boîtes aux lettres vers Exchange Online dans Office 365, vous pouvez exécuter le Résoudre les problèmes de Migration de boîtes aux lettres d'Office 365 outil. Ce diagnostic est un outil de résolution des problèmes automatisé. Si vous rencontrez un problème connu, vous recevez un message qui indique la cause du problème. Le message inclut un lien vers un article qui contient la solution. Actuellement, l'outil est pris en charge uniquement dans Internet Explorer.

Besoin d'aide ? Accédez à la Communauté Office 365 site Web ou le Exchange sur les Forums TechNet.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2932443 - Dernière mise à jour : 04/26/2016 02:18:00 - Révision : 4.0

Microsoft Exchange Online, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB2932443 KbMtfr
Commentaires