Email sent using Outlook are not saved to the Sent Items folder

Symptoms
After you send an email using Microsoft Outlook 2007 or later versions, a copy of the email message is not saved to the Sent Items folder.
Cause
The Save copies of messages in the Sent Items folder option in Outlook is disabled.
Resolution
Enable the Save copies of messages in the Sent Items folder option by following the steps below for your version of Outlook.

In Outlook 2010 or later versions:

  1. Click File, and then Options.
  2. In the Outlook Options dialog, click Mail.  
  3. Under the Save messages section, enable the Save copies of messages in the Sent Items folder option.
    The screenshot for step 3
  4. Click OK.



In Outlook 2007:
  1. Click Tools, and then Options.
  2. Under the Preferences tab, click E-mail Options...
  3. Enable the Save copies of messages in Sent Items folder option.
    The screenshot for step 3
  4. Click OK.


More information
The Save copies of messages in Sent Items folder option can be controlled using the Outlook Group Policy setting. You can find the policy setting below, depending on your version of Outlook.

Outlook 2007: 
Policy Path: User Configuration/Administrative Templates/Classic Administrative Templates (ADM)/Microsoft Office Outlook 2007/Tools | Options.../Preferences/E-mail Options

The screenshot for Outlook 2007 policy option

Outlook 2010:
Policy Path: User Configuration/Administrative Templates/Classic Administrative Templates (ADM)/Microsoft Outlook 2010/Outlook Options/Preferences/E-mail Options

The screenshot for Outlook 2010 policy option

Outlook 2013:
Policy Path: User Configuration/Administrative Templates/Microsoft Outlook 2013/Outlook Options/Preferences/E-mail Options

The screenshot for Outlook 2013 policy option

Outlook 2016:
Policy Path: User Configuration/Administrative Templates/Microsoft Outlook 2016/Outlook Options/Preferences/E-mail Options
The screenshot for Outlook 2016 policy option

In the dialog box for the policy setting, click Enabledto enable the policy and select the Save copies of messages in Save Items folderoption (The screen shot for this step is listed below).

The screenshot for


The Registry keys associated with the Save copies of messages in Sent Items folder option are as follows:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Preferences

Where x.0 is your version of Outlook:
Outlook 2016 = 16.0
Outlook 2013 = 15.0
Outlook 2010 = 14.0
Outlook 2007 = 12.0
DWORD Value Name: SaveSent
Value Data:
0 = Disabled; Sent emails will not be saved in the Sent Items folder.
1 = Enabled; Sent emails will be saved in the Sent Items folder.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Propriétés

ID d'article : 2958272 - Dernière mise à jour : 09/23/2015 08:59:00 - Révision : 4.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • kbsurveynew kbprb KB2958272
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