Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Visio2002 : Procédures pour coller ou insérer des dessins Visio dans d'autres programmes

Ancien nº de publication de cet article : F296826
Pour une version Microsoft Visio 2000 de cet article, consultez l'article286123.
Résumé
Cet article décrit plusieurs méthodes permettant de copier des objets Microsoft Visio pour les coller dans d'autres programmes Microsoft Office.
Plus d'informations
Suivez la méthode appropriée à votre cas.

Méthode 1 : Utilisation de la commande " Sélectionner par type "

  1. Dans le menu Edition, cliquez surSélectionner par type.
  2. Dans la boîte de dialogueSélectionner par type, cliquez surType Partageou Couche.
  3. Si vous cliquez surType Partage, vous pouvez alors activer ou désactiver les cases à cocher suivantes (ensemble ou séparément) :

    • Formes
    • Groupes
    • Repères
    • Objets OLE
    • Métafichiers
    • Bitmaps

    Si vous cliquez sur Couche, vous pouvez sélectionner certaines ou toutes les couches créées.
  4. Cliquez sur OK.
  5. Dans le menu Edition, cliquez sur Copier.
  6. Basculez vers le fichier cible, par exemple, un document Microsoft Word.
  7. Dans le menu Edition, cliquez sur Coller ou Collage spécial pour insérer dans le document l'objet Visio copié.

Méthode 2 : Utilisation de la commande Sélectionner tout

  1. Dans le menu Edition, cliquez sur Sélectionner tout.
  2. Basculez vers le fichier cible, par exemple, un document Microsoft Word.
  3. Dans le menu Edition, cliquez sur Coller ou Collage spécial pour insérer dans le document l'objet Visio copié.

Méthode 3 : Utilisation de la commande Copier le dessin

  1. Assurez-vous que rien n'est sélectionné dans Visio.
  2. Dans le menu Edition, cliquez sur Copier le dessin.

    Cette commande copie le dessin en entier, y compris les formes sur d'autres pages de dessin et la page d'arrière-plan.
  3. Basculez vers le fichier cible, par exemple, un document Microsoft Word.
  4. Dans le menu Edition, cliquez sur Coller ou Collage spécial pour insérer dans le document l'objet Visio copié.

Méthode 4 : Enregistrement du dessin Visio en tant que fichier graphique

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.
  2. Dans la listeType,sélectionnez un type de fichier graphique (.jpg, .gif, .tif, .pct, .bmp, .wmf ou .png, par exemple), puis cliquez sur Enregistrer.
  3. Basculez vers le fichier cible, par exemple, un document Microsoft Word.
  4. Dans le menu Insertion, pointez sur Image, puis cliquez sur À partir du fichier.
  5. Sélectionnez le fichier graphique enregistré dans Visio, puis cliquez sur Insérer.
REMARQUE : Cette méthode conserve la mise en forme des formes, du texte et du remplissage. Les propriétés de couche sont toutefois perdues. Par exemple, si une forme se situe sur une couche cachée, cette forme ne sera plus visible une fois insérée dans le fichier graphique.
ole
Propriétés

ID d'article : 296826 - Dernière mise à jour : 04/03/2003 15:26:00 - Révision : 1.0

Microsoft Visio 2002 Standard Edition, Microsoft Visio 2002 Professionnel

  • kbhowto kbdta KB296826
Commentaires
ame = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);