Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Clients à distance ne peut pas imprimer sur un imprimante partagée qui utilise Intel Network Port

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 296979
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Après avoir créé une imprimante partagée sur un ordinateur qui utilise le port de réseau Intel, clients distants ne pourrez imprimer sur l'imprimante partagée.
Cause
Ce problème peut se produire car le spouleur IsLocalCall fonction, qui détecte si un appel provenant de l'ordinateur local ou à partir d'un ordinateur distant, ne fonctionne pas correctement avec Intel Network Port.
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
260910Procédure pour obtenir le dernier Service Pack Windows 2000
Contournement
Pour contourner ce problème, imprimer une page de test du serveur d'impression qui utilise le port de réseau Intel. Les clients doivent ensuite être capable d'imprimer sur ce serveur d'impression jusqu'à ce que le serveur d'impression soit redémarré.
Statut
Microsoft a confirmé le que de ce problème dans Microsoft Windows 2000. Ce problème a été corrigé dans Windows 2000 Service Pack 2.
Plus d'informations
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft aucune garantie, expresse ou implicite, en ce qui concerne les performances ou la fiabilité de ces produits.

Pour plus d'informations fournisseur de matériel et logiciel les informations de contact, consultez le site de Web Microsoft :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 296979 - Dernière mise à jour : 02/24/2014 06:03:16 - Révision : 3.3

Microsoft Windows 2000 Server SP1, Microsoft Windows 2000 Advanced Server SP1, Microsoft Windows 2000 Professional SP1

  • kbnosurvey kbarchive kbmt kb3rdparty kbbug kbfix kbhardware kbnetwork kbprint KB296979 KbMtfr
Commentaires