Utilisateurs avec accès restreint peuvent accéder à leurs boîtes aux lettres après un 13.1 SetMailboxType mis à jour dans Office 365 dédié/ITAR

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La version anglaise de cet article est la suivante: 2978520
Symptômes
Les utilisateurs qui doivent avoir restreint l'accès à leurs boîtes aux lettres du serveur Microsoft Exchange Server 2013 peuvent accéder à leurs boîtes aux lettres l'environnement des utilisateurs est la mise à jour SetMailboxType 13.1 dans Microsoft Office 365 dédié/réglementation ITAR.
Cause
Ce problème se produit car les paramètres de protocole non standard pour les boîtes aux lettres sont réinitialisées pour les paramètres d'accès par défaut plan lors de la transition à 13.1 de SetMailboxType.
Résolution
Pour résoudre ce problème, utilisez les définition des propriétés de protocole sur une boîte aux lettres Office 365 dédié/ITAR pour contrôler les méthodes d'accès par défaut du plan de boîte aux lettres. Par défaut, par exemple, les utilisateurs Kiosk (anciennement Deskless travailleurs) sont restreints à accéder à leurs boîtes aux lettres qu'à l'aide d'Outlook Web App (OWA), l'emprunt d'identité Exchange Web Services (EWS), Exchange ActiveSync et POP3.

Vous pouvez également restreindre l'accès de la boîte aux lettres à l'aide de l'applet de commande Set-CASMailbox . Par exemple, pour désactiver l'accès POP3, exécutez la commande suivante :

Set-CASMailbox kioskuser1@contoso.com -PopEnabled $false
Pour plus d'informations sur les paramètres par défaut de l'accès de plan, consultez Plans d'abonnement et infrastructure de messagerie.
Plus d'informations
Les paramètres d'accès par défaut plan sont appliquées lors de la transition SetMailboxType 13.1 après que le nouveau code de mise en service de boîte aux lettres est défini. Cela est normal, car le système ne peut pas savoir si le client a l'intention de toute boîte aux lettres donnée à un paramètre de protocole non standard de boîte aux lettres. (Un tel paramètre est possible par le client explicitement par le biais de libre-service ou par un autre problème inattendue.)

Le client peut restaurer les paramètres de protocole de boîte aux lettres personnalisée prévue 48 heures après que le nouveau code de mise en service est défini et la boîte aux lettres est correctement traité par le système. C'est parce que les paramètres personnalisés de boîtes aux lettres peuvent être conservés si la boîte aux lettres de mise en service du code ne change pas. Une modification dans le code de mise en service de boîte aux lettres, le système de traiter la boîte aux lettres à nouveau. Une telle modification entraîne également les paramètres de protocole personnalisé sur la boîte aux lettres à restaurer aux droits du protocole standard.

Pour plus d'informations sur la façon de gérer les types et les quotas de boîte aux lettres, consultez l'article suivant de la Base de connaissances Microsoft :

2673366Comment faire pour définir des quotas de boîte aux lettres dans O365 dédié
Les paramètres du protocole peuvent être modifiées 48 heures après que les boîtes aux lettres sont traitées par le système mis à jour.



Propriétés

ID d'article : 2978520 - Dernière mise à jour : 12/11/2015 20:45:00 - Révision : 3.0

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