Symptômes
Considérez le scénario suivant :
-
Définissez la durée d’enregistrement maximale pour les messages vocaux dans Microsoft Exchange Server 2013 et Microsoft Exchange Server 2010. Par exemple, vous définissez la durée maximale d’une minute.
-
Vous essayez d’enregistrer un message vocal. Lorsque le délai maximal est atteint, vous avez la possibilité d’envoyer le message vocal ou appuyez sur 4 pour continuer l’enregistrement.
Remarque Si vous appuyez sur la touche 4, elle ne peut pas continuer l’enregistrement car la durée d’enregistrement maximale est atteinte. Puis, vous recevez à nouveau les mêmes options. -
Cliquez pour envoyer le message vocal.
Dans ce scénario, l’en-tête du message, indique que le message vocal est de deux minutes de longs. Toutefois, il est lu pendant une minute seulement.
Cause
Ce problème se produit car le module Exchange de messagerie unifiée ne marque pas correctement attribut de délai d’attente lorsque la durée d’enregistrement maximale est atteinte.
Résolution
Pour résoudre ce problème, installez une des mises à jour qui est basée sur votre Exchange Server :
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur la façon de configurer la durée maximum d’enregistrement, accédez au site Web de Microsoft suivant :
Comment faire pour configurer la durée d’enregistrement maximale