6.5 poche intégrée de Windows ne gère pas SHA2

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2986556
Symptômes

Windows Embedded poche (WEHH) 6.5 Impossible de se connecter à Office 365 Exchange Online via Exchange ActiveSync une fois le certificat sont mises à jour sur un serveur qui comprend un cryptage SHA2.

Cause
Ce problème se produit car 6.5 poche intégrés de Windows et les versions antérieures du système d'exploitation de Windows Mobile 6.5 ne prennent pas en charge SHA2.
Résolution

Pour les périphériques à l'aide de 6.5 poche de Windows Embedded, la prise en charge SHA2 est ajoutée à 35 AKU, publié en août 2014. Les utilisateurs doivent vérifier avec leur OEM afin de vous assurer que son périphérique est en cours d'exécution une image générée AKU 35 ou une version ultérieure.

Plus d'informations

Les symptômes sont également applicables pour les périphériques Windows Mobile (WM) 6.5. WM6.5 est une version plus ancienne de WEHH6.5. Pour savoir quel système d'exploitation version est en cours d'exécution sur le périphérique, cliquez sur Démarrer, cliquez sur paramètres, cliquez sursystème, puis cliquez sur à propos.

Contrairement aux systèmes de bureau, Microsoft ne fournit pas un système d'exploitation prédéfinie pour les fabricants de matériel informatique d'origine (OEM). Au lieu de cela, un ensemble d'outils de développeur est fourni aux OEM qui permet à chaque partenaire OEM la possibilité de choisir les fonctionnalités qu'ils souhaitent pour leur matériel et créer leur propre système d'exploitation de ce périphérique particulier. Par conséquent, les OEM ont un contrôle total de l'image du système d'exploitation sur le périphérique. De ce fait, si le client est un utilisateur final de dispositifs WEHH et pas le fabricant, le fabricant du périphérique est le meilleur candidat pour la prise en charge de ces périphériques. Prise en charge de l'utilisateur final pour les périphériques WEHH est toujours fournie par leur fabricant OEM. Microsoft prend en charge ces périphériques uniquement aux fabricants d'ordinateurs OEM.

Pour inclure ce changement de code SHA2, le fabricant du périphérique doit créer une nouvelle image du système d'exploitation pour les périphériques WEHH6.5.

Windows Mobile (WM) 6.5 n'est plus pris en charge. Par conséquent, Microsoft ne commercialisera pas tous les correctifs pour ce système d'exploitation. Pour plus d'informations sur le cycle de vie de prise en charge pour WM6.5, reportez-vous au site Web de Support Microsoft suivant :

http://support.Microsoft.com/lifecycle/Search/default.aspx?sort=pn&QID=&Alpha=Windows+Mobile+6.5&Filter=FilterNO

Cette modification de conception SHA2 est destinée aux WEHH6.5. Par conséquent, les périphériques qui exécutent des versions du système d'exploitation plus anciennes, tels que WM6.5, doivent être mises à jour WEHH6.5 pour ajouter la prise en charge SHA2. Les utilisateurs finaux d'unités WM/WEHH 6.5 doivent contacter leurs fabricants respectifs pour signaler ce problème et demander une mise à jour des images du système d'exploitation.

Pour plus d'informations sur les cycles de vie de prise en charge du produit, visitez le site Web de Support Microsoft suivant :

http://support.Microsoft.com/lifecycle/default.aspx?ln=en-us&P1=14658&x=15&y=15

Propriétés

ID d'article : 2986556 - Dernière mise à jour : 09/03/2015 17:48:00 - Révision : 2.0

  • kbmt KB2986556 KbMtfr
Commentaires