Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Problèmes d'ouverture de session avec les moyeux Ethernet 10/100 et commutateurs

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 298733
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous essayez de vous connecter de votre ordinateur client qui est connecté à un concentrateur Ethernet 10/100 avec une carte d'Ethernet 10/100 fonctionne installée, un ou plusieurs des messages d'erreur suivants peut s'afficher :
  • Aucun contrôleur de domaine n'était disponible pour valider votre ouverture de session. La session a été ouverte en utilisant informations d'identification mises en cache.
  • Aucun contrôleur de domaine a été trouvé pour valider votre mot de passe.
  • Aucun contrôleur de domaine a été trouvé pour valider votre compte.
  • Aucun contrôleur de domaine trouvé ou le domaine n'existe pas.
Bien que ce problème peut être corrigé en redémarrant votre ordinateur, il reste est impossible de déterminer un modèle de connectivité réussi.
Cause
Ce problème peut se produire si le type de média carte Ethernet est défini autosense, fonctionne ou autodetect. Cela se produit généralement lorsque la topologie du réseau est composé de commutateurs qui possèdent des capacités fonctionne. L'absence de détection de type de média approprié peut entraîner un délai d'attente dans le processus de NetLogon, dans laquelle le serveur ne peut pas répondu à une demande client cause du problème fonctionne de la carte ou le commutateur.
Résolution
Pour résoudre ce problème, définissez manuellement le type de média dans les propriétés de pilote de la carte Ethernet :
  1. Ouvrir l'outil réseau dans le Panneau de configuration.
  2. Cliquez avec le bouton droit sur la carte appropriée, puis cliquez sur Propriétés .
  3. Cliquez sur Configurer , puis cliquez sur Avancé .
  4. Une entrée pour le type de média est disponible et après avoir déterminé la vitesse du port sur le commutateur l'ordinateur client est connecté à, définissez le type média sur cette vitesse. Vous devez également vous assurer que le paramètre recto verso de chaque port sur le commutateur correspond à la valeur recto verso de la carte. Vous devrez peut-être consultez documentation du fabricant commutateur pour plus d'informations sur la configuration du port. Le type de média peut également être défini à une vitesse plus lente pour résoudre le problème. Si l'option pour définir manuellement le type de média n'est pas disponible, vérifiez si le fabricant a validé les pilotes mis à jour de la carte.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 298733 - Dernière mise à jour : 02/01/2014 13:32:39 - Révision : 2.3

Microsoft Windows 2000 Server, Microsoft Windows 98 Standard Edition, Microsoft Windows Millennium Edition, Microsoft Windows NT Server 4.0 Standard Edition

  • kbnosurvey kbarchive kbmt kbhardware kbnetwork kbprb KB298733 KbMtfr
Commentaires