Vous ne pouvez pas prévisualiser des documents Word dans Outlook 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2998218
Symptômes
Vous avez Microsoft Office 2013 est installé, et que vous essayez d'afficher un aperçu d'un document Microsoft Word dans Microsoft Outlook 2013. Dans ce cas, le message d'erreur suivant s'affiche :

Ce fichier ne peut pas être affichée en raison d'une erreur avec le Générateur d'aperçu suivant :
Générateur d'aperçu Microsoft Word
Pour ouvrir ce fichier dans son propre programme, double-cliquez dessus.

Cause
Ce problème se produit lorsque le Registre système contient la sous-clé suivante :
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Word\Options\Assist
Lorsque le Registre contient cette sous-clé, Outlook ne peut pas afficher un document Word.
Résolution
Important Suivez les étapes décrites dans cette section avec soin. Des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegarder le Registre pour la restauration en cas de problème.

Pour résoudre ce problème, supprimez la sous-clé d'assistance à partir du Registre. Pour ce faire, procédez comme suit :
  1. Quittez Outlook.
  2. Démarrez l'Éditeur du Registre. Pour ce faire, utilisez une des procédures suivantes, selon votre situation :
    • Windows 10, 8.1 de Windows et Windows 8: appuyez sur la touche Windows + R pour ouvrir une boîte de dialogueexécuter. Tapez Regedit.exe et cliquez sur OK.
    • Windows 7 ou Windows Vista: cliquez sur Démarrer, tapez Regedit.exe dans la zone Rechercher, puis appuyez sur Entrée.
  3. Recherchez et cliquez sur la sous-clé suivante :
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Word\Options\Assist
  4. Avec le bouton droit de la clé de l'assistance , puis cliquez sur Supprimer.
  5. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  6. Dans le menu fichier , cliquez sur Quitter pour quitter l'Éditeur du Registre.

Plus d'informations
Le chemin d'accès HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\word\options\assist est utilisé par la stratégie de groupe pour la vérification des outils tels que ceux permettant de corriger la mise en majuscules, remplacer le texte que vous tapez et insérer des guillemets.


pièce jointe de document docx gpo #offcat

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2998218 - Dernière mise à jour : 01/15/2016 23:16:00 - Révision : 3.0

Microsoft Outlook 2013

  • kbmt KB2998218 KbMtfr
Commentaires