Service de l'Agent Service journalisation centralisée ne peut pas démarrer après l'installation d'une mise à jour de septembre 2014 pour Lync Server 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3008181
Symptômes
Vous installez septembre 2014 mise à jour Cumulative 5.0.8308.815 Microsoft Lync Server 2013. Avant cela, vous n'avez pas installé août 2014 mise à jour Cumulative 5.0.8308.738. Dans ce cas, le centralisée enregistrement Service Agent Service (RTCCLSAGT) ne peut pas être démarré ou ne peut pas capturer les données.

En outre, vous recevez l'événement suivant dans l'Observateur d'événements.

Lync Server centralisée Service Agent Service d'enregistrement n'a pas pu être démarré.
Source: LS centralisée Agent d'enregistrement
L'ID d'événement : 33005
Description :
Exception : N'a pas pu charger fichier ou l'assembly ' Microsoft.Rtc.ClsAgent.IISLog, Version =X.X.X.X, Culture = neutral, PublicKeyToken =XXXXXXXXXXXXXXXX′ ou l'une de ses dépendances. Le système ne trouve pas le fichier spécifié.
Type d'exception : FileNotFoundException
Données supplémentaires :
Source : ClsAgent
Tracer.Trace de pile :
à Microsoft.Rtc.ClsAgent.AgentCore.InitializeAgentCore()
à Microsoft.Rtc.ClsAgent.ClsAgent... ctor (service ClsAgentService)
à Microsoft.Rtc.ClsAgent.ClsAgentService.StartAgent()
à Microsoft.Rtc.ClsAgent.ClsAgentService.OnStart (String [] args)
Données: 0 paires clé/valeur
Exception interne :
Cause : Les exceptions au démarrage
Résolution :
Vérifiez les événements avant cette option pour résoudre le problème de démarrage du service.

Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
3003358 Octobre 2014 mise à jour Cumulative 5.0.8308.831 pour les composants principaux de Microsoft Lync Server 2013
Plus d'informations
Cause
Ce problème se produit car le dossier Microsoft.Rtc.ClsAgent.IISLogest manquant dans le cache d'assembly global .net après l'installation de septembre 2014 mise à jour Cumulative 5.0.8308.815 Lync Server 2013. Par conséquent, le centralisée Service Agent Service d'enregistrement n'écoute pas sur les ports désignés.

Avertissement : Cet article a été traduit automatiquement.

Vlastnosti

ID článku: 3008181 - Poslední kontrola: 03/10/2016 14:14:00 - Revize: 2.0

Microsoft Lync Server 2013

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3008181 KbMtfr
Váš názor