Paramètres de temps de blocage de filet de sécurité n'ont pas été synchronisées sur le serveur de Transport Edge d'Exchange Server 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3019650
Symptômes
Lorsque ce problème se produit si vous exécutez la commande Set-TransportConfig-SafetyNetHoldTimepour définir le temps d'attente de filet de sécurité sur le serveur de Transport Edge, l'opération échoue. En outre, vous recevez un message d'erreur semblable au suivant :
Set-TransportConfig : Vous ne pouvez pas configurer la propriété « SafetyNetHoldTime » sur un serveur de Transport Edge abonné.
Configurer cette propriété à l'intérieur de votre organisation et permettre EdgeSync répliquer les modifications.
Cause
Il s'agit d'un problème de code.
Contournement
Pour contourner ce problème, ajoutez la clé « SafetyNetHoldTimeInterval » dans le fichier EdgeTransport.exe.config sur le serveur de Transport Edge, puis redémarrez le service de Transport Microsoft Exchange.
Par exemple, ajoutez la ligne suivante dans le fichier EdgeTransport.exe.config :
<add key="SafetyNetHoldTimeInterval" value="2.00:00:00" />
Remarques
  • La valeur minimale pour le paramètre SafetyNetHoldTimeest de deux jours et la valeur maximale est de 10 jours. Si vous la définissez inférieure à deux jours, le système par défaut à sept jours.
  • Même si la modification est appliquée via le fichier EdgeTransport.exe.config, si vous exécutez l'applet de commande Get-TransportConfig dans Exchange Management Shell, il reflète toujours sept jours comme paramètre SafetyNetHoldTime .
  • Pour réduire la taille du fichier mail.que, assurez-vous que vous déchargez de tous les messages à partir du serveur, puis supprimez ou recréez la base de données de file d'attente. Pour ce faire, consultez laComment faire pour vider les messages du serveur section de cet article.

Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations

Comment faire pour vider les messages du serveur

  1. Suspendre le service de Transport Microsoft Exchange pour permettre les messages existants de décharger complètement. Aucuns nouveaux messages ne seront acceptés au cours de cette période.
  2. Arrêtez le service de Transport Microsoft Exchange.
  3. Supprimez tous les fichiers de base de données de file d'attente et les fichiers journaux des transactions.
  4. Démarrez le service de Transport Microsoft Exchange.
Pour plus d'informations, reportez-vous à la section.Mode de fonctionnement de filet de sécurité.

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 3019650 - Dernière mise à jour : 01/06/2016 21:22:00 - Révision : 3.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbprb kbtshoot kbexpertiseadvanced kbmt KB3019650 KbMtfr
Commentaires