Vous ne pouvez pas démarrer Outlook en mode mis en cache ou créer un nouveau profil en mode mis en cache

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3046189
Symptôme
Lorsque vous démarrez Microsoft Outlook en mode mis en cache, le message d'erreur suivant s'affiche :

Impossible de démarrer Microsoft Outlook. Impossible d'ouvrir la fenêtre Outlook. L'ensemble des dossiers ne peut pas être ouvert. Il n'est pas assez de mémoire disponible pour effectuer l'opération.

Remarque : Ce message d'erreur s'affiche également lorsque vous essayez de créer un nouveau profil Outlook est configuré pour utiliser le mode mis en cache.
Cause
Ce problème se produit car la propriétéPR_OST_OSTIDmasquée dans votre boîte aux lettres est supérieure à 32 kilobyes (Ko).

Cette propriété est située sur laPartie supérieure de la banque d'informations dans la banque par défaut. Chaque fois que vous créez un nouveau profil en mode mis en cache pour la boîte aux lettres, environ 20 octets de données est ajouté à cette propriété. Finalement, la taille des données de la propriété dépasse environ 32,720 octets et vous commencez à recevoir l'erreur.
Résolution
Pour résoudre ce problème, supprimez les données dans la propriété binaire PR_OST_OSTID. Pour ce faire, procédez comme suit :
  1. Téléchargez et extrayez l'outil MFCMAPI à partir http://MFCMAPI.codeplex.com.
  2. LaunchMfcmapi.exe, puis cliquez surOKpour passer à l'écran d'introduction.
  3. Dans le menu Outils, cliquez sur Options
  4. Activez les options suivantes, puis cliquez sur OK:
    • Utilisez l'indicateur MDB_ONLINE lors de l'appel OpenMsgStore
    • Utilisez l'indicateur MAPI_NO_CACHE lors de l'appel de OpenEntry

  5. Dans le menuSession, cliquez sur ouverture de session.
  6. Sélectionnez le profil de mode de Outlook mis en cache pour la boîte aux lettres, puis cliquez surOK.
  7. Double-cliquez sur l'adresse de messagerie qui représente la boîte aux lettres en question.
  8. Dans le volet de navigation, développez leConteneur racine, puis sélectionnez En haut de la banque d'informations.
  9. Dans le volet de droite, recherchez lePR_OST_OSTID propriété.

    Remarque Vous pouvez voir PR_OST_OSTID sous le Noms de propriété colonne ou Les autres noms colonne. S'il est trouvé dans la colonne de noms de propriété, la valeur sous le Balise la colonne est 0x7C040102. Si PR_OST_OSTID se trouve dans l'autre colonne de noms, la valeur sous la colonne Tag est 0x7C04000A.
    1. Si la valeur sous le Balise colonne est 0x7C040102, puis double-cliquez sur PR_OST_OSTID pour ouvrir l'éditeur de propriétés.
    2. Si la valeur sous le Balise colonne est 0x7C04000A, puis cliquez sur PR_OST_OSTID, cliquez sur Modifier en tant que flux de données, puis cliquez sur Binaire.

  10. Cliquez droit sur les données de la binaire section de l'éditeur de propriétés, puis cliquez sur Sélectionner tout.


  11. Cliquez droit sur les données sélectionnées dans la section binaire , puis cliquez sur Supprimer.
  12. Cliquez sur OK.
  13. Quittez theMFCMAPItool et puis démarrez Outlook.
Plus d'informations
Il existe plusieurs scénarios dans lesquels cette situation peut se produire :
  1. Plusieurs utilisateurs se connectent la boîte aux lettres à plusieurs reprises. (Par exemple, de nombreux utilisateurs session sur une boîte aux lettres qui est utilisé pour réponse publique ou des communications de service.)
  2. De nombreux utilisateurs d'ouvrir une boîte aux lettres de ressource partagée lorsque les télécharger les dossiers partagés est activée dans le profil Outlook.
  3. Une personne est création de nouveaux profils en mode mis en cache pour leur boîte aux lettres à plusieurs reprises. (Cela se produit rarement.)

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3046189 - Dernière mise à jour : 07/16/2015 17:00:00 - Révision : 2.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3046189 KbMtfr
Commentaires