Supprimer la MailboxDatabase échoue pour nettoyer les boîtes aux lettres de l'état de santé

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Symptômes
Lorsque vous essayez de supprimer une base de données de boîtes aux lettres à partir d'Exchange Server 2013 ou 2016 d'Exchange Server, vous recevez l'avertissement suivant.

EMS:




Fac:

Cause
Cette tentative de suppression de la base de données de boîte aux lettres ne supprime pas les comptes d'utilisateur AD de boîtes aux lettres de l'état dans la base de données, et cela déclenche les messages d'avertissement.

Les comptes d'utilisateurs Active Directory ne peut pas supprimer dans ce cas car le groupe de sécurité serveurs Exchange hérite explicite « refuser » autorisations pour supprimer des objets dans le conteneurBoîtes aux lettres de surveillance .
Contournement
Pour contourner ce problème, suivez ces étapes pour ajouter une autorisation explicite « Autoriser » pour le groupe de serveurs Exchange dans le conteneur de la Surveillance des boîtes aux lettres. Pour ce faire, procédez comme suit :
  1. Ouvrez Utilisateurs et ordinateurs Active Directory.
  2. Cliquez sur Afficher, puis assurez-vous que l'optionFonctionnalités avancées est sélectionnée. S'il n'est pas le cas, sélectionnez-la.
  3. NavigateTo le conteneur suivant :

  4. Droit de Surveillance des boîtes aux lettreset cliquez sur Propriétés, puis cliquez sur l'onglet sécurité .
  5. Cliquez surAvancésous l'ongletsécurité. Vous consultez maintenant la boîte de dialogue suivante :

  6. Cliquez sur Ajouter, type Serveurs Exchange, cliquez sur Vérifier les noms, puis cliquez sur OK.
  7. Sélectionnez le case à cocher Autoriserpour l'autorisation de Supprimer le sous-arbre .

    Boîtes aux lettres de la surveillance de l'entrée autorisation
  8. Cliquez sur OKdans toutes les autres fenêtres.
  9. Attendez la réplication Active Directory

Si vous avez un déploiement d'Exchange dans un environnement de domaine Active Directory multiples, suivez les étapes précédentes sur tous les domaines dans lesquels les serveurs Exchange sont déployés.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

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Propriétés

ID d'article : 3046530 - Dernière mise à jour : 10/02/2015 00:13:00 - Révision : 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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