AdminAuditLog-recherche ou recherche-MailboxAuditLog avec le paramètre retourne des résultats vides dans Exchange Server 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3054391
Symptômes
Lorsque vous exécutez la Recherche-AdminAuditLog ouRecherche-MailboxAuditLog applets de commande dans Exchange Management Shelltogether avec unCmdlets ou un paramètre deparamètres de laPpour filtrer les résultats, un jeu de résultats vide est retourné. Même si vous exécutez la cmdlet deRecherche-AdminAuditLogsans paramètres, les résultats complets ne peuvent pas être renvoyés comme prévu.
Contournement
Pour contourner ce problème, la valeur pour les comptes de service système et réseau, les paramètres régionaux anglais (États-Unis).

Pour plus d'informations, en savoir plus sur laétapes à suivre pour appliquer les paramètres régionaux et de langue à des comptes réservés.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3054391 - Dernière mise à jour : 12/10/2015 11:03:00 - Révision : 2.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbexpertiseadvanced kbprb kbtshoot kbmt KB3054391 KbMtfr
Commentaires