Impossible d'arrêter un journal de compteur dans l'Analyseur de performances

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F308276
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Si vous créez un nouveau journal de compteur à l'aide de l'Analyseur de performances et vous tentez ensuite de l'arrêter, le message d'erreur suivant risque de s'afficher :
Le journal ou l'alerte test ne s'est pas arrêté. Réactualisez la liste pour afficher le statut actuel ou consultez d'éventuelles erreurs dans le journal d'événements d'applications. Certains journaux et alertes pourraient mettre quelques minutes à s'arrêter, en particulier s'ils incluent de nombreux compteurs.
Vous ne pouvez pas alors arrêter le journal.
Cause
Ce problème peut se produire si le paramètre Fuseau horaire a été modifié sur l'ordinateur.
Résolution
Un correctif est désormais disponible auprès de Microsoft, mais il est conçu uniquement pour résoudre le problème décrit dans cet article et ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique. Ce correctif pourra être soumis à des tests ultérieurs afin d'assurer la qualité du produit. Par conséquent, sauf dans le cas où votre ordinateur serait sérieusement affecté par ce problème, Microsoft vous conseille d'attendre la sortie du prochain Service Pack Windows XP qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous ce correctif auprès des services de Support technique de Microsoft. Pour obtenir la liste complète des numéros de téléphone du Support technique Microsoft, ainsi que des informations sur les frais de support technique, consultez le site Web Microsoft à l'adresse suivante :
REMARQUE : Dans certains cas, les tarifs normaux relatifs aux demandes de support technique ne seront pas appliqués si le membre de l'équipe de Support technique contacté détermine qu'une mise à jour spécifique peut résoudre votre problème. Les tarifs normaux de support seront appliqués à toute question de support supplémentaire, ainsi qu'aux problèmes qui ne relèvent pas de la mise à jour spécifique en question.

Cette mise à jour est disponible sur le site Catalogue Microsoft Windows suivant :La version anglaise de ce correctif doit avoir les attributs de fichier suivants (ou d'une version plus récente) :
   Date        Heure   Version      Taille   Nom de fichier   Plate-forme   --------------------------------------------------------------------------   21/09/2001  21:52   5.1.2600.14   86 016  Smlogsvc.exe     i386   21/09/2001  21:52   5.1.2600.14  227 840  Smlogsvc.exe     Itanium 64 bits

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".
Statut
Propriétés

ID d'article : 308276 - Dernière mise à jour : 01/12/2015 18:56:56 - Révision : 2.2

  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
  • kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kberrmsg kbfix kbwinxppresp1fix kbwinxpsp1fix KB308276
Commentaires