ADFS local utilisateurs blocs Windows Phone 8.1 Intune périphérique d'enregistrement

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Symptômes
Lorsque les utilisateurs essaient de se connecter à l'application de portail d'entreprise pour Windows Phone 8.1, la tentative de mon échouent. Ce problème se produit si l'utilisateur IT pro a activé l'enregistrement de dispositif sur site AD FS. Cet échec de connexion est enregistré comme une erreur de l'annulation d'utilisateur dans le journal de portail d'entreprise.
Cause
L'application Windows Phone 8.1 Entreprise Portal utilise un composant de système d'exploitation qui a appelé le courtier d'authentification Web (WAB). Ce composant gère les tentatives de connexion Web déléguées. Lorsque AD FS sur site l'inscription de périphérique est activée, elle modifie la stratégie globale d'authentification AD FS éventuellement une authentification prise en charge des périphériques. Cela, entraîne à son tour, les tentatives d'authentification pour demander des certificats client. Étant donné que le carnet d'adresses ne gère pas l'authentification par certificat client, la connexion Web redirige vers le serveur AD FS et le carnet d'adresses annule la tentative de connexion avec une erreur « l'utilisateur a annulé ».
Résolution
Pour débloquer l'accès pour les utilisateurs de Windows Phone 8.1 Intune, les professionnels de l'informatique doivent affecter la valeur False pour le paramètre DeviceAuthenticationEnabled dans la stratégie d'authentification global AD FS. Si votre entreprise requiert l'activation de ce paramètre, les utilisateurs du portail d'entreprise basée sur le web rencontrent direct à http://portal.manage.microsoft.com.
Windows Phone 8.1 connexion connecter problème de défaillance erreur ADFS sur site périphérique d'enregistrement

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Propriétés

ID d'article : 3086134 - Dernière mise à jour : 08/19/2015 16:55:00 - Révision : 1.0

Microsoft Intune

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