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Problèmes intermittents se produisent alors que les périphériques sont connectés à un périphérique 3 de Surface Pro

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La version anglaise de cet article est la suivante: 3087655
Symptômes
Lorsque vous travaillez sur un périphérique 3 de Surface Pro, vous rencontrez par intermittence l'un des problèmes suivants :
  • Lorsque vous ouvrez le capot de Type, le Type de cache peut ne pas être détecté correctement.
  • Lorsque vous démarrez le périphérique de Surface à partir d'un état d'arrêt ou redémarrage de l'appareil alors qu'il est ancré, le périphérique peut se bloquer sur le logo de Surface ou vous recevez le code d'erreur Stop 0x9F.
Cause
Ces problèmes se produisent en raison d'un problème de synchronisation dans le microprogramme système peut parfois les empêcher la Surface périphérique d'énumérer les périphériques connectés avec succès. Le problème de synchronisation peut affecter le Type de page de garde, périphériques USB ou des écrans externes qui sont connectés par l'intermédiaire de la station d'accueil.
Résolution
Pour résoudre ces problèmes, installez cette mise à jour pour installer la version de firmware 3.9.450 de SAM.

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, accédez au site Web de Microsoft suivant : Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Il n'y a aucune condition préalable à l'installation de ce correctif.

Informations sur le redémarrage

Vous devez redémarrer le périphérique 3 de Surface Pro lorsque vous installez ce correctif logiciel.

Informations sur le remplacement

Ce correctif ne remplace aucun correctif publié précédemment.

Instructions d'installation

  1. Assurez-vous que votre 3 Surface Pro est branché sur une prise d'alimentation. Lorsque vous installez cette mise à jour, n'exécutez pas votre 3 de Surface Pro hors tension de la batterie.
  2. Exécutez le fichier .exe que vous avez téléchargé, puis double-cliquez dessus pour extraire le fichier dans un nouveau dossier sur votre 3 Surface Pro.
  3. Dans le Gestionnaire de périphériques, développez le nœud du microprogramme , cliquez droit sur la Surface Pro système agrégateur de microprogramme, puis cliquez sur Mise à jour de pilote logiciel.
  4. Cliquez sur Rechercher sur mon ordinateur pilote logiciel, recherchez le dossier qui contient le contenu qui ont été extraits à partir du package de correctifs, laissez l'option inclure les sous-dossiers et puis cliquez sur suivant.
  5. Une fois que le message suivant s'affiche, cliquez sur Fermer:

    Windows a été mis à jour votre pilote logiciel.
  6. Lorsque vous êtes invité à redémarrer votre ordinateur, cliquez sur Oui.

    Remarque Lors du redémarrage de votre 3 Surface Pro, le logo de la « Surface » peut-être rester sur l'écran pendant un certain temps, et l'écran peut clignoter plusieurs fois hors puis sous tension. Finalement, vous voyez une barre de progression et le texte suivant: "Veuillez patienter pendant que nous appliquons une mise à jour du système. Lorsque l'installation est terminée, Windows redémarre.
  7. Dans le Gestionnaire de périphériques, vérifiez que la version du Firmware agrégateur de système Surface Pro est désormais 3.9.450.0.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour trouver la différence entre l'UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'élément de Date et heure dans le panneau de configuration.

Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Driverlanguagemap.XmlNe s'applique pas2,01029-juil-201519:21Ne s'applique pas
Samfirmware.3.9.450.0.capNe s'applique pas753,66429-juil-201516:59Ne s'applique pas


Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
En savoir plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3087655 - Dernière mise à jour : 08/20/2015 00:11:00 - Révision : 1.0

Surface Pro 3

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