Calendrier Outlook n'est pas affiché dans le volet des dossiers ou la liste des dossiers

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3089539
Symptômes
Lorsque vous essayez d'afficher le calendrier dans Microsoft Outlook, vous rencontrez les problèmes suivants :

  • Le calendrier n'apparaît pas dans le volet des dossiers ou la liste des dossiers.
  • Lorsque vous cliquez sur le calendrier, le volet des dossiers à gauche change à votre liste Mes calendriers. Toutefois, le calendrier ne s'affiche pas. Au lieu de cela, le contenu du dossier que vous consultiez dernier est affiché. En outre, le ruban ne change pas pour des commandes spécifiques au calendrier ; Il affiche à la place des commandes qui sont spécifiques au dernier dossier que vous consultiez.
  • Si vous cliquez sur calendrier , puis sélectionnez Ouvrir dans une nouvelle fenêtre, le calendrier est affiché dans la nouvelle fenêtre. Si vous sélectionnez ensuite un deuxième ou un calendrier partagé à afficher également, le nom du calendrier d'origine n'est pas répertorié sous l'onglet calendrier.
Cause
Ce problème peut se produire si la propriétéPR_ATTR_HIDDENdu dossier calendrier est définie surTrue. La valeur par défaut de cette propriété estFalse.
Résolution
Procédez comme suit pour confirmer que vous rencontrez ce problème et à réinitialiser la propriété PR_ATTR_HIDDENdu dossier affecté :

  1. Téléchargez et extrayez l'outilMFCMapi à partir http://MFCMAPI.codeplex.com.
  2. Démarrermfcmapi.exe, puis cliquez surOK sur l'écran d'introduction.
  3. Sur le outils le menu, cliquez sur Options.
  4. Sélectionnez l'optionindicateur de MAPI_NO_CACHE d'utilisation lors de l'appel de OpenEntry , puis cliquez sur OK.
  5. Dans le menuSession, cliquez sur ouverture de session.
  6. Sélectionnez le profil Outlook pour la boîte aux lettres concernée, puis cliquez surOK.
  7. Double-cliquez sur l'adresse de messagerie qui représente la boîte aux lettres en question.
  8. Dans le volet de navigation, développez leConteneur racine.
  9. Développez la partie supérieure de la banque d'informations.
  10. Recherchez et sélectionnez le calendrier dossier dans le volet de navigation, recherchez la propriétéPR_ATTR_HIDDEN.
  11. Vérifiez la valeur de laPR_ATTR_HIDDENpour déterminer si elle est définie surTrue, comme illustré dans la capture d'écran suivante :

    Propriété de PR_ATT_HIDDEN est définie sur True pour le dossier calendrier.

  12. Si PR_ATTR_HIDDEN affiche la valeur True, avec le bouton droit de la propriété PR_ATTR_HIDDENet sélectionnezModifier une propriété.
  13. Désactivez la case à cocherBoolean, puis cliquez surOK.
  14. Fermez toutes les fenêtres MFCMAPI, puis redémarrez Outlook.
Plus d'informations
Pendant que vous examinez les propriétés du dossier, vous devez également vérifierPR_ATTR_SYSTEM. Sa valeur par défaut est également False.<b00> </b00> Par conséquent, si vous vous trouvez actuellement la valeur Trueaprès avoir terminé les étapes 1 à 13 dans la section « Résolution », vous devez également modifier cette valeur. Pour ce faire, procédez comme suit :
  1. Si PR_ATTR_SYSTEM affiche la valeur True, avec le bouton droit de la propriété PR_ATTR_SYSTEMet sélectionnezModifier une propriété.
  2. Désactivez la case à cocherBoolean, puis cliquez surOK.
  3. Fermez toutes les fenêtres MFCMAPI, puis redémarrez Outlook.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3089539 - Dernière mise à jour : 08/27/2015 16:49:00 - Révision : 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3089539 KbMtfr
Commentaires