Imprimante Bluetooth connectée ne parvient pas à imprimer sur la deuxième tentative

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Symptômes
Considérez le scénario suivant :

  • Sur un ordinateur qui exécute Windows 7, vous cliquez sur Démarrer et ensuite cliquez sur périphériques et imprimantes.
  • Vous cliquez sur Ajouter une imprimante pour démarrer l'Assistant Ajout d'imprimante.
  • Vous cliquez sur le Ajouter un réseau, sans fil ou Bluetooth imprimante option et que vous ajoutez une imprimante prenant en charge le profil de remplacement de câble (HCRP) au format papier.
  • Lors de l'impression pour la première fois, une demande de vérification de la connexion Bluetooth s'affiche. Une fois la vérification terminée, le processus d'impression s'exécute correctement.
  • Vous essayez d'imprimer pour la deuxième fois. Cette fois le statut de la tâche d'impression renvoie une erreur et le processus d'impression échoue.
Cause
Lorsque vous installez une imprimante Bluetooth à l'aide de l'Assistant Ajout d'imprimante dans Windows 7, la deuxième occurrence de la procédure de vérification échoue. Ce problème se produit car Windows tente d'utiliser une valeur de paramètre qui ne correspond pas à la valeur qui est demandée par l'imprimante.
Contournement
Pour contourner ce problème, ajoutez l'imprimante à l'aide de l'option Ajouter un périphérique . Pour ce faire, cliquez sur Ajouter un périphérique dans la fenêtre périphériques et imprimantes.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

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Propriétés

ID d'article : 3091181 - Dernière mise à jour : 09/01/2015 00:12:00 - Révision : 1.0

Windows 7 Entreprise, Windows 7 Professionnel, Windows 7 Édition Familiale Basique

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