L'activation d'entreprise peut échouer sur votre périphérique BlackBerry

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3092220
Bien que cet article peut-être s'appliquer à de nombreuses implémentations dans lequel les périphériques Exchange Online et BlackBerry interagissent, il est particulièrement applicable dans un déploiement de Microsoft Office 365 dédié.
Symptômes
L'activation d'entreprise peut échouer sur votre périphérique BlackBerry.
Cause
Il peut exister plusieurs raisons pour l'activation d'entreprise échoue sur un périphérique BlackBerry.
Résolution
Pour résoudre efficacement les problèmes d'activation de BlackBerry Enterprise Server (BES), soyez conscient des éléments suivants :
  • La phase du processus d'activation à laquelle la défaillance se produit.
  • Le message d'erreur qui est en cours de réception ou le comportement qui est rencontré sur le périphérique
  • La date et l'heure de l'échec le plus récent (si le problème est transmis à Microsoft)
  • Les étapes de dépannage que vous avez traités dans le cadre de la tentative d'activation
Il existe quatre phases distinctes, à laquelle une action peut échouer. Chaque phase est décrite ici, et les étapes de dépannage recommandées par Research in Motion sont fournis pour chaque étape. Si ces étapes ne pas décrire le problème ou activer le problème à résoudre, le problème doit être remonté à Microsoft. Veuillez utiliser la rubriqueExchange Online et la sous-rubrique Service BlackBerrylorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone. Il est très important de fournir tous les détails à Microsoft.

Capture d'écran de la procédure d'activation de Blackberry

Phase 1: Activation

  1. Un administrateur IT pro, ou de l'agent d'assistance définit le mot de passe de l'activation d'entreprise sans fil sur le compte de l'utilisateur smartphone BlackBerry et communique ensuite avec le mot de passe de l'utilisateur du smartphone BlackBerry.
  2. Sur le périphérique smartphone BlackBerry, sur l'écran de l'activation d'entreprise, l'utilisateur du smartphone BlackBerry saisit le mot de passe adresse et l'activation du courrier électronique.
  3. Le serveur BlackBerry crée un message d'activation crypté contenant un ETP. Fichier DAT et envoie le message à la boîte aux lettres de l'utilisateur smartphone BlackBerry.
Remarque Le ETP. Message DAT contient les informations de routage et les clés publiques de l'activation du smartphone BlackBerry et est envoyé à partir du réseau"@ etpXXXX.. BlackBerry.NET. » Le ETP. Message DAT est acheminée via l'infrastructure de BlackBerry à la boîte aux lettres de l'utilisateur smartphone BlackBerry sous la forme d'un message comportant une pièce jointe standard. Lorsque le ETP. Message DAT est envoyé, le smartphone BlackBerry affiche l'état « Activation ».

Résolution des problèmes

Les problèmes suivants peuvent survenir lors de la première phase de l'activation d'entreprise.

Problème 1: « une erreur s'est produite. Veuillez contacter votre administrateur."
Il existe un conflit avec le mot de passe de l'activation.

Résolution

Vérifiez que le mot de passe correct d'activation est utilisé. Les mots de passe d'activation sont sensibles à la casse. Si le mot de passe est utilisé, définir un nouveau mot de passe d'activation et ensuite de le communiquer à l'utilisateur final.

Problème 2: Le smartphone BlackBerry broche est déjà utilisé dans une autre instance de BlackBerry Enterprise Server.

Résolution
  1. Si la boîte aux lettres a été récemment migré, vérifiez que le compte d'utilisateur BES a été supprimé du serveur d'origine BES.
  2. Vérifiez que l'utilisateur a nettoyé son périphérique une fois la boîte aux lettres a été migrée.
Problème 3: Boîte aux lettres ne peut pas recevoir de courrier de destinataires externes ou courrier est transféré automatiquement.

Résolution
  1. Ouvrez une session sur la boîte aux lettres et de confirmer que les messages provenant de destinataires externes sont remis correctement.
  2. Si tout fonctionne correctement, le message d'activation BES doit être dans le dossier boîte de réception dans la benne. Notez si le message est dans un autre emplacement, puis réaffecter à la prise en charge de Microsoft Online Services. Veuillez utiliser la rubriqueExchange Online et la sous-rubrique Service BlackBerrylorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone.
  3. Vérifiez qu'il n'existe aucun transfert automatique qui est configuré pour la boîte aux lettres.
Problème 4: Le processus d'activation entreprise s'arrête à l'état « Activation » ou « Nouvel essai ».
Le smartphone BlackBerry ne figure pas dans une zone de couverture suffisante de réseau sans fil.

Résolution
  1. Avoir à l'utilisateur final de tester la connectivité en envoyant un message de numéro d'identification personnelle du smartphone BlackBerry.
  2. Si le message de code confidentiel n'est pas reçu correctement, a couverture de réseau sans fil insuffisantes pour l'activation aboutisse.
Problème 5: Périphérique affiche « Activation » ou « Nouvel essai » pendant le processus d'activation de Enterprise et les rapports, « le serveur ne répond pas. Veuillez contacter votre administrateur système. Une erreur s'est produite. Veuillez contacter votre administrateur système."
Pendant l'activation d'enterprise, le smartphone BlackBerry affiche un état de « Activation » pendant 10 minutes. Une autre tentative d'activation se produit après 10 minutes, pour plus de quatre tentatives.

Problème 6: « la boîte aux lettres de l'utilisateur est pleine. »
Résolution des problèmes

Si la boîte aux lettres est pleine, l'activation ne sera pas terminée. Pour vous assurer que ce n'est pas le cas, assurez-vous que la boîte aux lettres actuellement reçoit le courrier avec des destinataires externes. Si ce n'est pas le problème, continuez avec les étapes supplémentaires. Si le problème n'est pas résolu, escaladez à la prise en charge de Microsoft Online Services. Veuillez utiliser la rubrique Exchange Online et la sous-rubrique Service BlackBerrylorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone.

Problème 7: Une adresse e-mail incorrecte a été fournie.
Résolution des problèmes

Vérifiez que l'adresse de messagerie correcte a été spécifié pour l'activation.

Problème 8: A il existe un conflit avec le mot de passe de l'activation.

Résolution des problèmes
  1. Confirmer que le mot de passe correct d'activation est utilisé. Les mots de passe d'activation sont sensibles à la casse.
  2. Si le mot de passe est utilisé, définir un nouveau mot de passe d'activation et ensuite de le communiquer à l'utilisateur final.
Problème 9: Le ETP. Message DAT est supprimé ou déplacé ou est inaccessible sur le serveur Exchange.
Résolution
  1. Vérifiez que fonctionne de flux de messagerie externe. Pour ce faire, envoyez un message test à l'utilisateur à partir de l'extérieur de l'organisation. Si le message de test n'est pas reçu, poursuivez le dépannage du flux de messagerie externe.
  2. L'activation ne finit pas si les messages sont routés automatiquement vers un fichier PST. Pour déterminer si c'est le cas, vérifiez auprès de l'utilisateur ou envoyer un message de test pour confirmer que le message de test reste dans le dossier boîte de réception.
  3. Vérifiez les règles de la boîte aux lettres qui peut déplacer le message du dossier boîte de réception. Assurez-vous qu'Outlook est fermé sur le bureau de l'utilisateur, car les règles côté client risquent d'interférer avec le processus d'activation.
  4. Si le ETP. Message DAT n'est pas reçu dans le dossier boîte de réception, d'ajouter @blackberry.net comme expéditeur fiable.
  5. Supprimer toutes les précédente ETP. Messages DAT qui sont trouvent dans la boîte aux lettres de l'utilisateur. Ces ETP. Messages DAT incluent les messages qui ont été « supprimée. » Ces ETP. Messages DAT qui sont supprimés sont accessibles dans le dossier de récupérer les éléments supprimés dans Outlook.
  6. Si le fichier ETP n'est pas reçu dans la boîte aux lettres ou si le fichier ETP reste dans le dossier boîte de réception pour plus de 10 minutes, escalade du problème au support technique de Microsoft Online Services. Veuillez utiliser la rubrique En ligne Exchange et le Service BlackBerry sous-thème lors de l'envoi un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone.
Numéro 10 : Le ETP. Message DAT a été modifié dans la boîte aux lettres du serveur Exchange.
Résolution des problèmes
  1. Confirmer qu'un message d'activation BES est routé vers la boîte de réception, puis vers la benne de boîte de réception.
  2. Vérifiez que la ligne d'objet contient la chaîne suivante et qu'il n'a pas été modifiée par une autre application ou par une application antivirus :

    RIM_bca28a80-e9c0 - 11d 1-87fe-00600811c6a2
Problème 11 : Smartphone BlackBerry n'est pas enregistré sur le réseau sans fil et n'est pas correctement configuré.
Résolution des problèmes
  1. Réinitialiser le smartphone BlackBerry en retirant et réinsérant puis de la batterie du smartphone BlackBerry.
  2. Enregistrer le smartphone BlackBerry sur le réseau sans fil.
  3. Vérifiez le smartphone BlackBerry pour un message électronique de confirmation d'inscription.
  4. Lorsque le message arrive, le smartphone BlackBerry doit être enregistré sur le réseau sans fil, et doit se terminer le processus d'activation d'entreprise.
  5. Si le processus d'activation d'enterprise ne finit pas, contactez le fournisseur de services sans fil pour confirmer que le smartphone BlackBerry est correctement configuré.

Phase 2: Vérification du cryptage

  1. Lorsque le ETP. Message DAT arrive sur le serveur de messagerie, l'Agent de messagerie BlackBerry vérifie le contenu.
  2. BlackBerry Enterprise Server traite les données qui sont joint au message. Il vérifie que les mots de passe cryptés correspondent. Si les mots de passe correspondent, l'Agent de messagerie BlackBerry génère une nouvelle clé de chiffrement permanent à l'aide de Triple Data Encryption Standard (Triple DES) ou Advanced Encryption Standard (AES), puis envoie la clé de cryptage pour le smartphone BlackBerry.

Phase 3: Les services de réception

  1. BlackBerry Enterprise Server et smartphone BlackBerry établissent une clé de chiffrement principale.
  2. Le smartphone BlackBerry et BlackBerry Enterprise Server à la fois vérifient la réception de la clé principale.
  3. Le smartphone BlackBerry implémente la nouvelle clé de cryptage, puis affiche le message suivant :

    Vérifiée du cryptage. En attente des Services.
  4. L'Agent de messagerie BlackBerry transfère une demande au Service BlackBerry stratégie pour générer la documentation de service.
  5. Le Service de stratégie de BlackBerry reçoit et files d'attente de la demande et envoie une mise à jour de la stratégie informatique sur le smartphone BlackBerry.
  6. Le smartphone BlackBerry inscrit que la stratégie informatique a été appliquée avec succès.
  7. Le Service de stratégie de BlackBerry génère et envoie les livres de service pour le smartphone BlackBerry. Le smartphone BlackBerry est désormais en mesure d'envoyer des messages.
  8. Le smartphone BlackBerry affiche l'état suivant :

    Services reçus.
  9. Le smartphone BlackBerry affiche le message suivant :

    Votre adresse de courriel, mailto:user@domain.tld est maintenant activé.

    [] Bureau de service de synchronisation

Résolution des problèmes

Problème 1: « stratégie informatique rejetée. Veuillez effacer poche et essayez à nouveau."
Résolution des problèmes

Vérifiez que l'utilisateur final a nettoyé le périphérique avant son activation.

Problème 2: L'activation de processus cesse de répondre et le displaysmessage de smartphone BlackBerry « En attente de Services... »

Résolution des problèmes

Ce processus peut prendre un certain temps, en fonction de l'intensité du signal du réseau de l'opérateur et à la charge générale sur le serveur d'initialisation. Demandez à l'utilisateur essayez à nouveau et si l'activation continue à arrêter à ce stade, remonter à la prise en charge de Microsoft Online Services. Veuillez utiliser la rubriqueExchange Online et la sous-rubrique Service BlackBerrylorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone.

Phase 4: synchronisation

  1. Après l'arrivée de l'annuaire du service [CMIME] sur le smartphone BlackBerry, smartphone BlackBerry peut rapprocher des messages à l'aide du compte de messagerie de l'utilisateur du smartphone BlackBerry.
    1. L'utilisateur du smartphone BlackBerry peut configurer rapprochement selon les besoins.
    2. Tous les livres de service doivent arriver en même temps, mais uniquement le livre de service [CMIME] est obligatoire pour le rapprochement du message e-mail.
  2. Le smartphone BlackBerry enregistre la réception de la documentation de service pour le serveur BlackBerry Enterprise Server, et le processus d'activation est terminé.
  3. Le smartphone BlackBerry affiche l'état suivant :

    Activation est terminée.
  4. Les données de calendrier sont synchronisées à l'aide de l'annuaire du service [CICAL] avant les autres données sont synchronisées.
  5. Le livre de service bureau [SYNC] est envoyé pour le smartphone BlackBerry.

    Remarque Le livre de service bureau [SYNC] permet la synchronisation des données organisateur, fonctions de sauvegarde et de restauration sans fil et la synchronisation des paramètres de messagerie et des filtres.
  6. BlackBerry Enterprise Server envoie les livres de service approprié et stratégies informatiques pour le smartphone BlackBerry.
  7. L'utilisateur du smartphone BlackBerry est maintenant en mesure d'envoyer et de recevoir des messages électroniques sur le smartphone BlackBerry.
  8. Si le smartphone BlackBerry est configuré pour la synchronisation de données de bibliothèque multimédia sans fil et sauvegarde sans fil, BlackBerry Enterprise Server envoie les données suivantes pour le smartphone BlackBerry :
    • Entrées de calendrier
    • Entrées de carnet d'adresses
    • Tâches
    • Notes de
    • Messages


Résolution des problèmes

Problème 1: Le processus d'activation entreprise bloque à 11 %.
Résolution des problèmes

Vérifiez que l'utilisateur a nettoyé le périphérique après le wassynced de l'utilisateur avec un autre serveur BES. Si cela n'est déjà fait, ce problème doit être remonté à la prise en charge de Microsoft Online Services. Veuillez utiliser la rubriqueExchange Online et la sous-rubrique Service BlackBerrylorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone.

Plus d'informations
Avis de non-responsabilité de solution tierce

Les informations et la solution dans ce document représentent la vue actuelle de Microsoft Corporation sur ces problèmes, à la date de publication. Cette solution est disponible par le biais de Microsoft ou d'un fournisseur tiers. Nous ne recommandons pas spécifiquement tout fournisseur tiers ou une solution de fournisseur tiers mentionné dans cet article. Il peut également être autres fournisseurs tiers ou solutions tierces que cet article ne décrit pas. Dans la mesure où nous devons répondre à l'évolution des conditions du marché, ces informations ne doivent pas être interprétées comme un engagement par Microsoft. Nous ne pouvons pas garantir ou l'exactitude des informations ou des solutions présentées par Microsoft ou par tout fournisseur tiers mentionné.

Microsoft n'offre aucune garantie et exclut toutes représentations, garanties et conditions, expresse, implicite ou légale. Celles-ci incluent, mais ne sont pas limités à des représentations, garanties ou conditions de titre, absence de contrefaçon, condition satisfaisante, qualité marchande et adéquation à un usage particulier, en ce qui concerne tout service, solution, produit, ou tout autre élément ou information. En aucun cas Microsoft sera tenu responsable de toute solution tierce qui mentionne de cet article.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3092220 - Dernière mise à jour : 09/01/2015 20:52:00 - Révision : 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3092220 KbMtfr
Commentaires