WinX : Onglet Bureau à distance dans RDWEB est manquante à partir du navigateur de Microsoft Edge

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3092523
Symptômes
Microsoft Edge est le nouveau navigateur web par défaut pour Windows 10. Toutefois, si vous utilisez Access(RDWEB) de Web Bureau à distance ou des applications web qui requièrent des contrôles ActiveX, le navigateur de bord peuvent ne pas fonctionne, et nous vous recommandons de continuer à utiliser Internet Explorer 11.

Comme dans les images suivantes de la côte-à-côte, l'onglet se connecter à un ordinateur distantest manquant à partir de l'interface utilisateur de bord (l'image sur la gauche), alors que dans Internet Explorer (l'image sur la droite), cet onglet est toujours affiché.

Lorsque Internet Explorer est configuré pour fonctionner dans ce scénario, le module complémentaire deMsRdpClientShell - MsRdpWebAccess.dllest chargé comme un contrôle ActiveX.

BORD et Internet Explorer avec RDWEB


Cause
Ce problème se produit parce que, par leur conception, les contrôles ActiveX ne sont pas pris en charge dans Microsoft Edge.
Résolution
Microsoft Edge est le navigateur par défaut dans Windows 10, avec Internet Explorer, permettent de gérer des sites existants.

Si vous avez des sites Web et les applications qui ont des problèmes de compatibilité avec Microsoft Edge, vous pouvez utiliser la liste des sites Mode entreprise. Cela vous permet de continuer à utiliser Microsoft Edge comme navigateur par défaut, tout en assurant également que les sites et les applications qui reposent sur Internet Explorer continuent de fonctionner.

Pour télécharger l'outil Gestionnaire de listes de Site en Mode entreprise à partir du centre de téléchargement de Internet Explorer, accédez à Gestionnaire de listes de Site en Mode entreprise.

Pour ajouter des sites à votre liste de sites de Mode entreprise, reportez-vous à la section. https://technet.Microsoft.com/en-us/library/mt270205.aspx#fix_specific_sites.
Plus d'informations
Pour apprendre à utiliser le mode de l'entreprise et l'outil Gestionnaire de listes de Site en Mode entreprise dans votre société, reportez-vous à la section. Mode entreprise pour Internet Explorer 11.

Pour plus d'informations sur la configuration des serveurs hôtes de la Session Bureau à distance et Broker pour les connexions Bureau à distance pour tirer parti de la fonctionnalité SSO de Web lorsque vous démarrez des programmes RemoteApp à partir de l'accès Web Bureau à distance, reportez-vous à la section. Présentation Web SSO pour les connexions RemoteApp et bureau.

Pour plus d'informations sur l'accès Bureau à distance par le Web de l'authentification unique de Windows Server 2012, consultez Remote Desktop Web Access de l'authentification unique désormais plus facile à activer dans Windows Server 2012.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3092523 - Dernière mise à jour : 09/30/2015 19:47:00 - Révision : 1.0

Windows 10

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3092523 KbMtfr
Commentaires