« Impossible d’afficher l’image liée. » une erreur dans un message de courrier électronique Outlook

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3096277
Symptômes
Dans Microsoft Outlook 2010 ou Outlook 2013, les images ne sont pas affichées dans certains messages. Au lieu de cela, vous voyez une croix rouge « x » et le texte suivant :

Cliquez ici pour télécharger les images. Pour aider à protéger votre confidentialité, Outlook a empêché le téléchargement automatique de cette image à partir d’Internet.





En outre, lorsque vous cliquez sur l’image, sélectionnezTélécharger les images, le message d’erreur suivant s’affiche au lieu du texte d’origine :

L’image liée ne peut pas être affichée. Le fichier a été déplacé, renommé ou supprimé. Vérifiez que le lien pointe vers le fichier correct et l’emplacement.






Cause
Ce problème se produit lorsque la valeur de Registre BlockHTTPimages est définie à 1 et les images dans le message électronique ont une source qui pointe vers une URL.
Résolution

Pour résoudre ce problème, procédez comme suit.

Important : Suivez les étapes décrites dans cette section avec soin. Des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegarder le Registre pour la restauration en cas de problème.
  1. Quittez Outlook.
  2. Démarrez l'Éditeur du Registre. Pour ce faire, utilisez une des méthodes suivantes, selon votre situation :
    • Windows 8 ou Windows 10: clé d’appuyez sur Windows + R pour ouvrir une boîte de dialogue exécuter .
    • Windows 7 ou Windows Vista: cliquez sur Démarrer, puis cliquez sur exécuter pour ouvrir une boîte de dialogue exécuter .
  3. Tapez regedit.exeet appuyez sur ENTRÉE.
  4. Recherchez et cliquez sur la sous-clé suivante.
    • Sans une stratégie de groupe :

      Clé: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Valeur: 1
    • Avec la stratégie de groupe :

      Clé: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Valeur: 1

  5. Avec le bouton droit de la cléBlockHTTPimages , puis cliquez sur Supprimer.
  6. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  7. Dans le menu fichier , cliquez sur Quitter pour quitter l’Éditeur du Registre.
Remarque Si la valeur de Registre se trouve dans la ruche de stratégies, il peut-être être configuré par la stratégie de groupe. S’il a été configuré par la stratégie de groupe, il sera restauré lorsque cette stratégie est actualisée sur l’ordinateur. Votre administrateur doit modifier la stratégie pour modifier ce paramètre.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3096277 - Dernière mise à jour : 07/03/2016 12:14:00 - Révision : 3.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbmt KB3096277 KbMtfr
Commentaires