Ouverture de session de Outlook échoue après le déplacement de boîtes aux lettres à partir d’Exchange 2010 2013 d’Exchange ou Exchange 2016

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3097392
Symptômes
Lorsque les boîtes aux lettres sont déplacées vers Exchange Server 2013 ou Server2016 d’Exchange, les utilisateurs ne peuvent plus accéder ces boîtes aux lettres.

Ce problème se produit dans le scénario suivant :
  • Un utilisateur Outlook Anywhere utilise en général pour se connecter à sa boîte aux lettres Exchange Server 2010.
  • La boîte aux lettres est déplacée vers Exchange Server 2013 ou Server2016 d’Exchange.
  • Une fois la boîte aux lettres est déplacée et que l’utilisateur essaie de se connecter, il est invité que « l’administrateur Microsoft Exchange a effectué une modification qui requiert vous quittez et redémarrez Outlook. »
  • Après le redémarrage d’Outlook, le client reste déconnecté jusqu'à 12 heures.
Cause
Après le déplacement de boîtes aux lettres, Exchange Server 2013 ou 2016 continue à proxy la demande autodiscover d’Exchange Server 2010. Exchange Server 2010 répond avec une redirection 302 à Exchange Server 2013 ou 2016 (en fonction de la mise à niveau).
Résolution
Pour résoudre ce problème, redémarrez le Pool d’applications de service de découverte automatique sur les serveurs Exchange Server 2013 ou 2016 d’Exchange Server.

Restart-WebAppPool MSExchangeAutodiscoverAppPool
Plus d'informations
Dans ce scénario, les journaux HTTPProxy\Autodiscover contiennent des informations semblables aux suivantes :

2015-06-16T16:01:23.845Z,d511bfef-a7e0-4e7d-beb8-6e6f8c0d2bd9,15,0,1044,21,,Autodiscover,autodiscover.fabrikam.de,/autodiscover/pmcu9..fabrikam.de/autodiscover.xml,,Negotiate,true,FABRIKAM\pmcu9,fabrikam.de,Smtp~pmcu9@fabrikam.de,Microsoft Office/15.0 (Windows NT 6.2; Microsoft Outlook 15.0.4569; Pro),192.168.2.115,E15SRV1,302,302,,POST,Proxy,e14.fabrikam.local,14.03.0123.000,IntraForest,ExplicitLogon-SMTP,,,,349,201,1,,3,1,,0,,0,,0,0,,0,24,0,1,0,0,16,0,0,0,0,0,21,0,17,4,4,7,24,,,,BeginRequest=2015-06-16T16:01:23.829Z;CorrelationID=<empty>;ProxyState-Run=None;DownLevelTargetHash=0/1/2;ClientAccessServer=E14.fabrikam.local;ResolveCasLatency=0;FEAuth=BEVersion-1937997947;ProxyToDownLevel=True;BeginGetRequestStream=2015-06-16T16:01:23.829Z;OnRequestStreamReady=2015-06-16T16:01:23.829Z;BeginGetResponse=2015-06-16T16:01:23.829Z;OnResponseReady=2015-06-16T16:01:23.845Z;EndGetResponse=2015-06-16T16:01:23.845Z;ProxyState-Complete=ProxyResponseData;EndRequest=2015-06-16T16:01:23.845Z;,


Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3097392 - Dernière mise à jour : 06/27/2016 17:10:00 - Révision : 3.0

, , , , , ,

  • kbsurveynew kbmt KB3097392 KbMtfr
Commentaires