Lecteur d'empreintes digitales échoue par intermittence lors de la reprise du mode veille ou veille prolongée

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3099870
Symptômes
Le lecteur d'empreintes digitales que vous utilisez pour vous connecter à Windows 7 par intermittence ne parvient pas à ouvrir de session lorsque vous essayez de sortir l'ordinateur du mode veille ou veille prolongée.
Cause
Ce problème se produit en raison d'un problème de synchronisation qui provoque à recevoir des valeurs d'attribut incorrect dans le lecteur d'empreintes digitales lorsque vous essayez de sortir l'ordinateur du mode veille ou veille prolongée.
Contournement
Pour contourner ce problème, appliquez l'une des méthodes suivantes.

Solution de contournement 1

Pour vous connecter, essayez à nouveau. Pour ce faire, procédez comme suit :
  1. Cliquez sur mettre en veille ou veille prolongée , dans le menu du bouton de verrouillage pour restaurer l'ordinateur à un état non actif.
  2. Pour ouvrir une session en utilisant le lecteur d'empreintes digitales, essayez à nouveau.

Solution de contournement 2

Désactiver et activer de nouveau le lecteur d'empreintes digitales. Pour ce faire, procédez comme suit :
  1. Ouvrez une session en utilisant le clavier.
  2. Une fois que le système est réactivé, cliquez sur Démarrer, puis cliquez sur Panneau de configuration.
  3. Cliquez sur matériel et audio.
  4. Sous périphériques et imprimantes, cliquez sur Gestionnaire de périphériques.
  5. Développez les périphériques biométriques.
  6. Cliquez du bouton droitfingerprint_reader>, cliquez sur désactiver, puis cliquez sur Oui lorsque vous y êtes invité.
  7. Cliquez du bouton droitfingerprint_reader>, puis cliquez sur Activer.
Remarque Dans les étapes 6 et 7,fingerprint_reader> représente le nom de périphérique réel, en fonction du fabricant et du modèle. Pour plus d'informations, consultez le manuel utilisateur du périphérique ou accédez au site Web du fabricant.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3099870 - Dernière mise à jour : 09/30/2015 20:18:00 - Révision : 1.0

Windows 7 Service Pack 1, Windows 7 Entreprise, Windows 7 Édition Integrale, Windows 7 Ultimate for Embedded Systems, Windows 7 Professionnel, Windows 7 Professional for Embedded Systems, Windows 7 Édition Familiale Premium, Windows 7 Édition Familiale Basique, Windows 7 Édition Starter

  • kbsurveynew kbexpertisebeginner kbmt KB3099870 KbMtfr
Commentaires