Message d'erreur suite à un clic sur un lien hypertexte dans Outlook

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Supposons que vous définissiez Internet Explorer comme navigateur par défaut dans Windows. Lorsque vous cliquez sur un lien hypertexte dans Microsoft Outlook, l'un des messages d'erreur suivants s'affiche, en fonction de votre version d'Outlook :
Cette opération a été annulée en raison de restrictions appliquées sur cet ordinateur. Contactez votre administrateur système.

Les stratégies de votre organisation nous empêchent d'effectuer cette action pour vous. Pour plus d'informations, veuillez contacter votre support technique.
Résolution
Si vous souhaitez nous résolvions le problème pour vous, passez à la section « Voici une solution de réparation rapide ». Si vous préférez résoudre le problème manuellement, consultez la section « Je résous le problème moi-même ».

Voici une solution de réparation rapide

Pour résoudre ce problème automatiquement, cliquez sur le bouton Télécharger. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur Exécuter ou sur Ouvrir, puis suivez la procédure indiquée par l’Assistant de réparation rapide.
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation rapide sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.
Pour Windows 10, Windows 8.1 et Windows 8


Pour Windows 7, Windows Vista, Windows XP, Windows Server 2008 et Windows Server 2003

Je résous le problème moi-même

Important Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier celui-ci, sauvegardez le Registre pour une restauration en cas de problèmes.

Pour résoudre ce problème, suivez ces méthodes en respectant l'ordre dans lequel elles sont présentées. Vérifiez si le problème est résolu après chaque méthode.

Méthode 1 : Réinitialiser les paramètres d'Internet Explorer

Internet Explorer 11 et Internet Explorer 10


Avertissement Si vous utilisez Windows 10, Windows 8.1 ou Windows 8, passez à la méthode 2.
  1. Démarrez Internet Explorer.
  2. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
  4. Dans la fenêtre Réinitialiser les paramètres d'Internet Explorer, activez la case à cocher Supprimer les paramètres personnels, puis cliquez sur Réinitialiser.
  5. Cliquez sur Fermer lorsque vous avez terminé.
  6. Fermez Internet Explorer, puis redémarrez-le.
  7. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  8. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
  9. Cliquez sur Choisissez vos programmes par défaut.
  10. Dans la liste Programmes, cliquez sur Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
  11. Revenez au début de la liste des programmes par défaut, mettez Internet Explorer en surbrillance, puis cliquez sur Définir ce programme comme programme par défaut.
  12. Cliquez sur OK, puis fermez la boîte de dialogue Programmes par défaut.
Internet Explorer 9
  1. Démarrez Internet Explorer.
  2. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
  4. Dans la fenêtre Réinitialiser les paramètres d'Internet Explorer, activez la case à cocher Supprimer les paramètres personnels, puis cliquez sur Réinitialiser.
  5. Cliquez sur Fermer lorsque vous avez terminé.
  6. Redémarrez Internet Explorer.
  7. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  8. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
  9. Cliquez sur Choisissez vos programmes par défaut.
  10. Dans la liste Programmes, cliquez sur Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
  11. Cliquez sur OK, puis fermez la boîte de dialogue Programmes par défaut.
  12. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Programmes, puis cliquez sur Utiliser par défaut sous Navigateur Web par défaut.
  13. Cliquez sur OK.
Internet Explorer 8 et Internet Explorer 7
  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
  4. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
  5. Cliquez sur Définir les programmes par défaut.
  6. Sélectionnez Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
  7. Cliquez sur OK, puis fermez la boîte de dialogue Programmes par défaut.
  8. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Programmes, puis cliquez sur Utiliser par défaut sous Navigateur Web par défaut.
  9. Cliquez sur OK.
Internet Explorer 6
  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes, puis sur Rétablir les paramètres Web.
  4. Sous Programmes Internet, vérifiez que le programme de messagerie électronique correct est sélectionné.
  5. Activez la case à cocher Au démarrage, vérifier si Internet Explorer est le navigateur par défaut.
  6. Cliquez sur Appliquer, puis sur OK.

    Remarque Le message d'erreur suivant peut s'afficher au démarrage d'Internet Explorer :
    Internet Explorer n'est pas votre navigateur par défaut. Voulez-vous en faire votre navigateur par défaut ?
    Si tel est le cas, cliquez sur Oui.

Méthode 2 : Exporter et importer la clé de Registre depuis un autre ordinateur

Cette section est destinée aux utilisateurs expérimentés. Pour obtenir de l'aide relative à la résolution avancée des problèmes, contactez votre administrateur système ou le Support technique de Microsoft.

Remarque N'utilisez cette méthode que si les instructions précédentes pour chaque navigateur ne parviennent pas à résoudre ce problème.

Étape 1 : Exportez la clé de Registre depuis un autre ordinateur
  1. Sur un ordinateur sur lequel ce problème ne se produit pas, cliquez sur Démarrer, puis cliquez sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Dans le menu Fichier ou Registre (selon votre système d'exploitation), cliquez sur Exporter.
  5. Notez l'emplacement d'enregistrement du fichier. Le fichier du Registre peut être enregistré directement sur le disque dur de l'ordinateur ou sur une disquette.
  6. Tapez un nom de fichier unique, puis cliquez sur Enregistrer.
  7. Quittez l'Éditeur du Registre.
Étape 2 : Importez la clé de Registre
  1. Copiez la clé de registre exportée sur le bureau de l'ordinateur rencontrant le problème.
  2. Double-cliquez sur le fichier .reg.

    Le message suivant peut s'afficher :

    Windows 10, Windows 8.1 et Windows 8
    L'ajout d'informations peut involontairement modifier ou supprimer des valeurs et endommager le fonctionnement de composants. Si vous n'êtes pas sûr de la source de ces informations dans C:Users\<votre_nom_ouverture_session>Bureau\regkey.reg, ne les ajoutez pas au Registre.

    Windows 7
    Êtes-vous sûr de vouloir ajouter les informations contenues dans lecteur: emplacement dans lequel le fichier a été copié\nom_fichier.reg ?
  3. Cliquez sur Oui, puis sur OK.
Étape 3 : Vérifiez si la valeur de chaîne (par défaut) de la clé « HKEY_CLASSES_ROOT \.html » est « htmlfile »
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_CLASSES_ROOT \.html
  4. Vérifiez si la valeur de chaîne (par défaut) est « htmlfile ». Si ce n'est pas le cas, cliquez avec le bouton droit sur (par défaut), cliquez sur Modifier, entrez htmlfile dans la zone Données de la valeur, puis cliquez sur OK.
  5. Quittez l'Éditeur du Registre.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Propriétés

ID d'article : 310049 - Dernière mise à jour : 01/07/2016 14:56:00 - Révision : 14.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Commentaires