Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Impossible de lire un DVD dans Windows XP

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F310436
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Symptômes
Lorsque vous tentez de lire un DVD dans votre ordinateur Windows XP, vous pouvez rencontrer les problèmes suivants :
  • Un écran noir apparaît sous le test DVD du lecteur Windows Media.
  • La lecture du DVD commence, puis s'arrête immédiatement.
Cause
Ce problème peut se produire lorsque vous tentez de lire un DVD créé à l'aide d'un système de création SpruceTechnologies.

Certains programmes qui utilisent ce système de création créent un DVD qui ne contient pas de table de correspondance qui dirige le lecteur de DVD vers l'emplacement de la vidéo sur le disque. Cela peut entraîner une erreur dans le programme du lecteur de DVD, provoquant l'arrêt de la lecture de la vidéo.

Ce comportement peut également être attribué à l'absence de codecs, qui sont des algorithmes de compression/décompression. Les codecs s'obtiennent auprès du fabricant de DVD ou du fabricant OEM. Il existe également des sociétés tierces qui fournissent des codecs en ligne en échange d'une participation financière.
Résolution
Pour résoudre ce problème, procurez-vous le dernier Service Pack Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
322389 Comment obtenir le dernier Service Pack de Windows XP
Cette mise à jour est disponible sur le site Web Microsoft Windows Update à l'adresse suivante :Date de publication : 25 octobre 2001

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date         Time   Version     Size       File name  Platform   --------------------------------------------------------------------   12-Oct-2001  16:08  6.4.2600.0    356,352  Qdvd.dll   i386   12-Oct-2001  16:08  6.4.2600.0  1,423,360  Qdvd.dll   Itanium 64-bit				

Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé pour la première fois dans le Service Pack 1 Windows XP.
Plus d'informations
Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Propriétés

ID d'article : 310436 - Dernière mise à jour : 03/29/2006 07:05:59 - Révision : 2.3

  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
  • kbqfe kbhotfixserver kbenv kbdisplay kbbug kbfix kbmm kbwinxpsp1fix KB310436
Commentaires