Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

CORRECTIF: « l'application n'a pas pu être téléchargée » une erreur se produit lorsque vous essayez d'installer une application à partir de l'Intranet dans Exchange Server 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3108345
Symptômes
Dans un environnement Microsoft Exchange Server 2013, vous essayez d'installer une nouvelle application à l'aide de l'applet de commande New-App . Si vous utilisez le paramètre - URL pour une URL intranet, vous recevez un message d'erreur semblable au suivant :

Erreur : L'application n'a pas pu être téléchargés de nouveau-App :App_name -Url URL_path

L'application n'a pas pu être téléchargée.
+ CategoryInfo : InvalidData: (:) [Nouvelle App], LocalizedException
+ FullyQualifiedErrorId: [Server = E15, RequestId = f6ca0db8-8348-4a9d-bff2-ec26bcaa1c24, horodatage
] [FailureCategory = LocalizedException de l'applet de commande]

Cause
Ce problème se produit car Exchange Server bloque une tentative d'installation d'une application à partir de l'Intranet.
Résolution
Pour résoudre ce problème, installez Mise à jour cumulative 11 pour Exchange Server 2013.
Contournement
Pour contourner ce problème, exécutez une des applets de commande suivantes :
  • $Data = get-Content - chemin d'accès « C:\Test\Test.xml »-ReadCount - octets de codage
  • Nouveau-App - FileData $data
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
En savoir plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3108345 - Dernière mise à jour : 12/15/2015 21:50:00 - Révision : 1.0

Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3108345 KbMtfr
Commentaires