Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Faibles performances sans fil sur des connexions sur Surface Pro 3 Surface et 3 et 5 GHz

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3120232
Cet article décrit certains problèmes pour les clients de l'entreprise lorsqu'ils utilisent les périphériques 3 de Surface ou 3 de Surface Pro. Un correctif est disponible pour résoudre ces problèmes.
Symptômes
Lorsque vous utilisez Windows 8.1 ou basé sur Windows 10 le 3 de la Surface Pro ou 3 de Surface et de connectez à un réseau sans fil sur un canal sans fil de 5 GHz (canal 36 et version ultérieure), les problèmes suivants peut-être se produire :
  • Débit plus lent lorsqu'il est connecté Vers5 GHz connexions sans fil, connexions sans fil de comparaison with2.4 GHz.
  • Performanceis de réseau réduite ou semble empirer au fil du temps.
  • Impossible de s'authentifier à un réseau sans fil à l'aide de la sécurité d'entreprise.
Remarque Ces problèmes peuvent se produire pas régulièrement. Se déconnecter et vous reconnecter à votre réseau sans fil peuvent arrêter le problème ne se produise. Si vous êtes connecté à un réseau sans fil de 2,4 GHz (canaux 1 à 13), et que vous rencontrez les problèmes répertoriés ci-dessus, cet article ne s'applique pas à votre problème, car cet article est spécifique aux connexions sans fil de 5 GHz (canal 36 et version ultérieure). En outre, si vous exécutez Windows 10 Version 1511, cet article ne s'applique pas à votre problème.
Cause
Ces problèmes se produisent car la version de pilote de carte réseau sans fil Marvell 15.68.3091.193 (publiée à l'origine sur 3 de Surface Pro et 3 de la Surface) peut gérer parfois incorrectement les vitesses de connexion de 5 GHz, et cela peut entraîner la limitation incohérent de la connexion sans fil.

Notez que plusieurs facteurs peuvent influencer la connectivité réseau sans fil et débit, y compris mais non limité à: les facteurs environnementaux tels que des machines lourdes ou les structures porteuses, révisions de micrologiciel de Point d'accès sans fil ou du routeur, les paramètres de configuration sans fil en cours d'utilisation, qui s'exécute dans Windows et la proximité d'autres sources de signaux d'électromagnétiques (EM). Il est recommandé que clients dépannage sans fil en isolant autant de variables que possible afin d'assurer resolutionto réussi à leurs problèmes.
Résolution
Les utilisateurs de Windows 10 peuvent mettre à niveau vers Windows 10 Version 1511. Ceci installera Windows 10 Marvell Wi-Fi pilote version 15.68.9032.47, qui corrigera le problème. Surface Pro 4 et le carnet de Surface d'ont ce pilote.

Pour les clients Windows 10 ne peut pas mettre à niveau vers Windows 10 Version 1511, le package de correctifs installe le pilote 15.68.9032.47 pour résoudre le problème. Le pilote utilise un modèle de pilote Windows 10 et ne peut pas être installé dans Windows 8.1.

Pour les clients Windows 8.1, le package de correctifs installe le pilote Windows 8.1 15.68.3093.197 pour résoudre le problème.

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettre une demande au service clientèle de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent de ce correctif spécifique. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant : Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Conditions préalables

Il n'y a aucune condition préalable pour appliquer ce correctif.

Informations concernant le Registre

Pour appliquer ce correctif, vous n'êtes pas obligé d'apporter des modifications au Registre.

Nécessite un redémarrage

Vous devrez peut-être redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun correctif publié précédemment.
Informations sur les fichiers
De surface 3 ou Surface Pro 3 pour Windows 10
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Mrvlpcie8897.sys15.68.9032.47 1,046,53621-Oct-201503h59x64
3 de surface ou Surface Pro 3 pour Windows 8.1
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Mrvlpcie8897.sys15.68.3093.1971,016,32810-Dec-201507:25x64
Wificlass.sys6.3.9600.17790420,36010-Dec-201507:25x64
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
En savoir plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3120232 - Dernière mise à jour : 12/31/2015 03:25:00 - Révision : 2.0

Surface Pro 3, Surface 3

  • kbfix kbqfe kbautohotfix kbhotfixserver kbsurveynew kbexpertiseinter kbmt KB3120232 KbMtfr
Commentaires