Outlook continue de vous demander vos informations d'identification d'ouverture de session

Ancien nº de publication de cet article : F312630
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Symptômes
Lorsque vous utilisez Outlook pour vous connecter à un serveur Microsoft Exchange, vous pouvez être invité à entrer votre nom d'utilisateur, votre mot de passe et votre nom de domaine. Cependant, une fois ces informations saisies, Outlook peut vous redemander plusieurs fois d'entrer vos informations d'identification. D'autres symptômes connexes sont par exemple l'incapacité de se connecter à Microsoft Outlook Web Access (OWA) en utilisant l'adresse IP du serveur. Si vous ne pouvez pas vous connecter en utilisant l'adresse IP du serveur, l'ordinateur Microsoft IIS (Internet Information Server) peut vous demander vos informations d'identification et vous pouvez recevoir le message d'erreur suivant lorsque ces informations d'identification ne fonctionnent pas :
401.1 Non autorisé : Échec de l'ouverture de session.
Cause
Ce problème peut survenir si le serveur est configuré de manière à n'accepter que la version 2 de Microsoft Windows NT LAN Manager (NTLM) et à rejeter NTLM et LM et que l'ordinateur client Outlook n'est pas configuré avec le même niveau d'authentification LAN Manager.
Résolution
Pour vérifier et corriger ce problème, recherchez où vous pouvez modifier le niveau d'authentification LAN Manager, afin de configurer le client et le serveur sur le même niveau. Par exemple, vous devez peut-être contrôler le contrôleur de domaine ou les stratégies du contrôleur de domaine.

Vérification du contrôleur de domaine

REMARQUE : il est possible que vous deviez répéter la procédure suivante pour tous les contrôleurs de domaine.
  1. Dans le menu Démarrer, pointez sur Programmes, puis sur Outils d'administration.
  2. Dans Paramètres de sécurité locaux, développez Stratégies locales.
  3. Cliquez sur Options de sécurité.
  4. Notez le niveau d'authentification LAN Manager.

Vérifications des stratégies du contrôleur de domaine

  1. Dans le menu Démarrer, pointez sur Programmes, puis sur Outils d'administration.
  2. Dans la Stratégie de sécurité du contrôleur de domaine, développez Paramètres de sécurité\Stratégies locales.
  3. Cliquez sur Options de sécurité.
  4. Notez le niveau d'authentification LAN Manager.
IMPORTANT : vous devez peut-être aussi contrôler les stratégies liées aux niveaux d'unités site/domaine/organisation pour déterminer l'emplacement où le niveau d'authentification LAN Manager doit être configuré. Configurez le niveau d'authentification LAN Manager sur "Envoyer uniquement les réponses NTLMv2". Si vous souhaitez implémenter NTLM version 2 dans votre réseau, assurez-vous que tous les ordinateurs du domaine sont configurés pour utiliser ce niveau d'authentification.
Statut
Ce comportement est voulu par la conception même du produit.
Plus d'informations
Dans la mesure où les ordinateurs clients (qui utilisent l'un des systèmes d'exploitation suivants) ne sont pas affectés par les objets Stratégie de groupe de Windows 2000, vous devez peut-être configurer ces clients manuellement :
  • Microsoft Windows NT 4.0
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98
  • Microsoft Windows 95
Pour plus d'informations sur la procédure à suivre pour configurer manuellement le niveau d'authentification, cliquez sur les numéros ci-dessous afin d'afficher les articles correspondants dans la Base de connaissances Microsoft :
239869Procédure pour activer l'authentification NTLM 2 sous Windows 95/98/2000 et NT
241338Le client Windows NT LAN Manager Version 3 empêche les opérations d'ouverture de session après la première ouverture de session
ntlmv2
Propriétés

ID d'article : 312630 - Dernière mise à jour : 12/07/2015 08:10:54 - Révision : 1.0

Microsoft Outlook 2000 Standard, Microsoft Outlook 2002 Standard, Microsoft Windows 2000 Service Pack 2

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