Impossible d'afficher les pièces jointes Office et Adobe PDF dans Outlook Web App dans Office 365 dédié/ITAR

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3135529
Symptômes
Après déplacement des boîtes aux lettres de Microsoft Exchange Server 2013 dans Office 365 dédié/ITAR, il peuvent être impossible d'afficher les pièces jointes Office et Adobe PDF dans Outlook Web App.
Cause
Ce problème se produit car Exchange 2010 utilise un service tiers qui a nommé WebReady Document Viewing pour afficher des fichiers Office et Adobe PDF. Exchange 2013 utilise l'Assistant d'accès Web natif (WAC), et ceci exige l'accès à Internet.
Résolution
Par défaut, WAC ou Office Online est activée pour les utilisateurs Exchange 2013. La plupart des scénarios utilisateur, aucune action n'est requise dans cette situation. WebReady Document Viewing persistera pour les utilisateurs d'Exchange 2010 jusqu'à ce que leur mailboxesare déplacés.

Certains administrateurs peut ne pas activer l'accès à Outlook Web App leurs utilisateurs via Internet. Pour les utilisateurs qui haveOutlook Web App bloqué sur Internet, nous vous recommandons que WAC soit désactivé. Pour cela, à l'aide de la valeur par défaut ou un paramètreOWAMailboxPolicy personnalisé.

Ceci TechNetl'article décrit les personnalisations et options qui incluent les paramètres de la clé suivantes :
  • WacViewingOnPublicComputersEnabled
  • WacViewingOnPrivateComputersEnabled
  • ForceWebReadyDocumentViewingFirstOnPublicComputers
  • ForceWebReadyDocumentViewingFirstOnPrivateComputers

Lorsque WAC est désactivé, les utilisateurs revient à télécharger le contenu de la pièce jointe sur un ordinateur local. L'option WebReady Document Viewing n'est pas disponible dans Exchange 2013.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3135529 - Dernière mise à jour : 02/24/2016 19:40:00 - Révision : 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3135529 KbMtfr
Commentaires