Les périphériques d'ETL de surface 3 perdent la connectivité réseau sans fil après avoir installé la mise à jour du firmware de 19 janvier 2016, système

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3138639
Avertissement
Cet article concerne uniquement les périphériques de Surface 3 ETL. Si vous avez un périphérique non - LTE Surface 3, cet article ne s'applique pas à vous.
Symptômes
Lorsque vous réactivez un périphérique Surface 3 ETL a 19 janvier 2016, système à jour le micrologiciel installé, vous pouvez remarquer les problèmes suivants :

  • Le périphérique de Surface 3 LTE ne se connecter à un réseau sans fil.
  • Options de connectivité Wi-Fi et ETL/cellulaire sont manquantes dans Windows.
  • Bluetooth ne fonctionne pas.
  • Le Gestionnaire de périphériques affiche une erreur sur le contrôleur de réseau sans fil-AC Marvell AVASTAR et 3 de la Surface de modem.

Remarque : Ces problèmes se produisent uniquement lorsque vous faites sortir le périphérique à partir de la mise en veille prolongée.
Cause
Ces problèmes sont dus à une condition de concurrence dans le pilote de CoSAR de Surface. Ce pilote est inclus dans le « 1/19/2016" mettre à jour mise à jour du microprogramme système - pour les périphériques de Surface 3 ETL.

Remarque : Seuls les périphériques de Surface 3 LTE utilisent le pilote CoSAR de Surface.
Contournement
Pour contourner ces problèmes, redémarrez Windows. Toutefois, les problèmes peuvent continuer à se produire jusqu'à ce que vous installez le correctif qui est fourni dans la section « Résolution ».
Résolution
Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettre une demande au service clientèle de Microsoft pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent de ce correctif spécifique. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, accédez au site Web de Microsoft suivant : Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Instructions d'installation

  1. Téléchargez le correctif fourni dans cet article.

    Remarque : Vous pouvez recevoir une erreur de signature lorsque vous téléchargez le correctif. Toutefois, vous pouvez exécuter le fichier ultérieurement à partir du dossier « Téléchargements » (ou le dossier que vous avez téléchargé le fichier).
  2. Exécutez le fichier .exe de correctif logiciel que vous avez téléchargé.
  3. Sélectionnez un dossier dans lequel extraire les fichiers du correctif.
  4. Recherchez le dossier dans lequel vous avez extrait les fichiers.
  5. Ouvrez le sous-dossier SurfaceCoSARDriver.
  6. Cliquez sur le fichier SurfaceCoSARDriver.inf, puis cliquez sur installer.
  7. Lorsque vous y êtes invité, cliquez sur Oui pour installer le fichier.
  8. Une fois l'installation terminée, redémarrez Windows.
mobile déverrouillé de Verizon AT&T Wi-Fi

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3138639 - Dernière mise à jour : 01/27/2016 20:23:00 - Révision : 2.0


  • kbautohotfix kbhotfixserver kbsurveynew kbexpertisebeginner kbmt KB3138639 KbMtfr
Commentaires