Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

L'ordinateur se bloque pendant l'arrêt ou affiche un message d'erreur "Impossible de trouver assez de ressources libres"

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F314101
Pour obtenir une version Microsoft Windows 2000 de cet article, consultez l'article 262575.
Symptômes
Vous pouvez rencontrer l'un des problèmes suivants :
  • Après avoir cliqué sur Démarrer, sur Arrêter, puis surRedémarrerou surArrêterdans la boîte de dialogue Arrêt de Windows, l'ordinateur peut commencer la procédure d'arrêt, puis cesser de répondre (se bloquer). Lorsque cela se produit, l'ordinateur se bloque sur un écran vide. Le pointeur de la souris est affiché, mais il vous est impossible de le déplacer. L'ordinateur ne répond ni aux déplacements de la souris ni à la saisie au clavier.
  • Si votre lecteur de disquette n'est pas présent sous Poste de travail, le Contrôleur de disquettes standard dans le Gestionnaire de périphériques peut afficher l'état d'erreur suivant :
    Ce périphérique n'a pas pu trouver assez de ressources libres utilisables. (Code 12)
  • Le message d'erreur "STOP" suivant peut apparaître lorsque vous arrêtez l'ordinateur à partir du mode Sans échec :
    STOP 0x0000009F
    Driver_Power_State_Failure
Cause
Ce problème peut se produire si vous avez installé un logiciel antipiratage PACE InterLok sur votre ordinateur. InterLok installe le pilote Tpkd.sys, qui utilise la même IRQ que le Contrôleur de disquettes standard.
Résolution
Pour résoudre ce problème, rendez-vous sur le site Web PACE à l'adresse suivante :Téléchargez la dernière version du pilote Tpkd.zip, décompressez le fichier, et installez le pilote.
Plus d'informations
InterLok est une boîte à outils pour la protection, la distribution et la vente électroniques de logiciels via Internet.

Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Les coordonnées des sociétés tierces mentionnées dans cet article vous aideront à obtenir le support technique dont vous avez besoin. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
tiel crash crashes
Propriétés

ID d'article : 314101 - Dernière mise à jour : 04/01/2003 12:42:00 - Révision : 1.0

  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
  • kbprb kb3rdparty KB314101
Commentaires