Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Page Activation de Windows vierge dans l'Assistant Activation de produit Windows

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Le support de Windows Server 2003 a pris fin le 14 juillet 2015

Microsoft a mis fin au support de Windows Server 2003 le 14 juillet 2015. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F314935
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, faites-en une sauvegarde et vérifiez que vous savez comment le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Symptômes
Lorsque vous démarrez l'Assistant Activation de produit Windows, il se peut que vous receviez une page Activation de Windows vierge et que vous ne puissiez pas continuer le processus d'activation
Cause
Ce problème peut se produire pour l'une des raisons suivantes :
  • Votre registre est endommagé ou a été modifié.
  • Des fichiers ont été endommagés durant l'installation de Windows XP ou des fichiers sont manquants.
  • Vous avez un problème de résolution vidéo.
Résolution
AVERTISSEMENT : toute utilisation incorrecte de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.
Remarque Si le délai d'activation de 30 jours est écoulé, vous pouvez démarrer l'ordinateur en Mode sans échec pour effectuer ces étapes.
Pour résoudre ce problème, procédez comme suit :
  1. Redémarrez votre ordinateur, appuyez sur F8 pendant le démarrage, puis, dans le menu Options avancées de Windows, choisissez Activer le mode VGA. Démarrez l'Assistant Activation de produit Windows, puis essayez de démarrer à nouveau Windows XP. Si vous parvenez à démarrer Windows XP, ignorez les étapes ci-dessous. Si vous ne parvenez pas à démarrer Windows XP, passez à l'étape suivante.
  2. Cliquez avec le bouton droit sur Poste de travail, puis cliquez successivement sur Propriétés, sur l'onglet Matériel et sur Gestionnaire de périphériques. Cliquez avec le bouton droit sur votre carte vidéo, puis cliquez sur Désactiver pour faire démarrer votre ordinateur en utilisant le pilote vidéo de VGA standard. Redémarrez votre ordinateur, démarrez l'Assistant Activation de produit Windows, puis essayez à nouveau de démarrer Windows XP. Si vous parvenez à démarrer Windows XP, ignorez les étapes ci-dessous. Si vous ne parvenez pas à démarrer Windows XP, passez à l'étape suivante.
  3. Cherchez la clé de registre suivante et ses valeurs associées :
    HKEY_CLASSES_ROOT\.htm
    "PerceivedType"="text"
    (Default) = "MozillaHTML"
    "Content Type"="image/x-xbitmap"
    Si cette clé de registre n'existe pas, passez à l'étape suivante. Si cette clé de registre existe, modifiez les valeurs comme suit :
    "PerceivedType"="text"
    (Default) = "htmlfile"
    "Content Type"="text/html"
    Redémarrez votre ordinateur, démarrez l'Assistant Activation de produit Windows, puis essayez à nouveau de démarrer Windows XP. Si vous parvenez à démarrer Windows XP, ignorez les étapes ci-dessous. Si vous ne parvenez pas à démarrer Windows XP, passez à l'étape suivante.
  4. Réinstallez le fichier Oobe.inf. Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer, puis sur Exécuter.
    2. Dans la zone Ouvrir, tapez inf, puis cliquez sur OK.
    3. Dans le dossier Inf, cliquez avec le bouton droit sur oobe.inf, puis cliquez sur Installer.
    4. Insérez le CD-ROM Windows XP ou Windows Server 2003 lorsque vous y êtes invité.
  5. Enregistrez manuellement les fichiers Jscript.dll et Vbscript.dll. Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer, sur Exécuter, tapez cmd dans la zone Ouvrir, puis cliquez sur OK.
    2. À l'invite de commandes, tapez les commandes suivantes et appuyez sur ENTRÉE après chaque commande :

      regsvr32 jscript.dll
      regsvr32 vbscript.dll
    3. Fermez l'invite de commandes.
  6. Réparez l'installation existante de Windows XP.Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    315341 Comment faire pour réinstaller Windows XP
Propriétés

ID d'article : 314935 - Dernière mise à jour : 06/01/2005 08:44:00 - Révision : 3.1

Microsoft Windows XP Édition familiale, Microsoft Windows XP Professional, Microsoft Windows Server 2003, Standard Edition (32-bit x86)

  • kbtool kbenv kbsetup kbui kbprb KB314935
Commentaires
e("head")[0].appendChild(m);