Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur lors d'une tentative d'activation de l'écran d'accueil ou de changement rapide d'utilisateur

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F315347
Symptômes
Lorsque vous tentez d'accéder à l'outil Comptes d'utilisateurs pour activer l'écran d'accueil ou de changement rapide d'utilisateur, vous pouvez recevoir le message d'erreur suivant :
Les services client pour Netware ont désactivé l'écran d'accueil et de changement rapide d'utilisateur. Pour restaurer ces fonctionnalités, vous devez désinstaller les services client pour NetWare.
Cause
Le service client pour Netware et le client Novell sont incompatibles avec l'écran d'accueil et de changement rapide d'utilisateur.
Résolution
Pour résoudre ce problème, procédez comme suit : REMARQUE : si vous devez accéder à un réseau Novell et avez besoin du service client pour Netware ou du client Novell, vous ne pouvez pas utiliser les fonctionnalités de l'écran d'accueil et de changement rapide d'utilisateur de Windows XP.
  1. Si vous utilisez le client Novell, reportez-vous au site Web du support technique de Novell à l'adresse suivante pour obtenir des instructions pour désinstaller le service :
  2. Si vous utilisez l'affichage classique dans le Panneau de configuration, double-cliquez sur Connexions réseau. Si vous utilisez l'affichage des catégories, cliquez sur Connexions réseau et Internet, puis sur Connexions réseau.
  3. Cliquez avec le bouton droit sur chaque connexion, puis cliquez sur Propriétés pour chacune d'entre elles.
  4. Dans l'onglet Général de chaque connexion réseau local, sélectionnez Service client pour NetWare, puis cliquez sur Désinstaller.
  5. Dans la boîte de dialogue Propriétés de la connexion d'accès à distance, cliquez sur l'onglet Réseau, sélectionnez Service client pour NetWare, puis cliquez sur Désinstaller.
  6. Redémarrez l'ordinateur.
  7. Ouvrez le Panneau de configuration, puis double-cliquez sur Comptes utilisateur.
  8. Sous Choisissez une tâche..., cliquez sur Modifier la manière dont les utilisateurs ouvrent et ferment une session.
  9. Sélectionnez les options d'ouverture et de fermeture de session de votre choix : Utiliser l'écran d'accueil ou Utiliser le changement rapide d'utilisateur.
Plus d'informations
Pour plus d'informations sur le changement rapide d'utilisateur, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
294737Architecture du changement rapide d'utilisateur
Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; nous n'offrons aucune garantie, implicite ou autre, concernant le fonctionnement ou la fiabilité de ces produits.

Les coordonnées des sociétés tierces mentionnées dans cet article vous aideront à obtenir l'assistance technique dont vous avez besoin. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft n'en garantit en aucune façon l'exactitude.
Propriétés

ID d'article : 315347 - Dernière mise à jour : 03/14/2002 13:31:00 - Révision : 1.0

  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
  • kberrmsg kbprb kb3rdparty KB315347
Commentaires