Les utilisateurs dans un domaine fédéré voient un point d'exclamation jaune dans les applications Office 2013

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PROBLÈME
Lorsqu'un utilisateur qui se trouve dans un domaine fédéré, mais qui n'est pas synchronisé avec Azure Active Directory (AD Azure) ouvre une application Office 2013, ils voient un point d'exclamation jaune.
CAUSE
Par défaut, Office 2013 utilise le Microsoft Online Services-Assistant de connexion (également connu sous le nom IDCRL). IDCRL détecte que le domaine de l'utilisateur est fédéré et par conséquent tente d'authentifier l'utilisateur à Active Directory Azure. Étant donné que l'utilisateur n'est pas synchronisée avec Active Directory Azure, l'utilisateur n'existe pas dans Active Directory Azure, andthis déclenche le point d'exclamation jaune dans l'application Office 2013.
Solution
Effectuez l'une des opérations suivantes.

Solution 1: Définissez la valeur de clé de Registre SignInOptions sur 3

Important Suivez les étapes décrites dans cette section avec soin. Des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegarder le Registre pour la restauration en cas de problème.

Remarque Utilisez cette procédure uniquement aux utilisateurs qui ne sont pas synchronisées dans AD Azure. Pour les utilisateurs synchronisés à l'aide de cette procédure risque de ces utilisateurs à rencontrer des échecs de connexion.

Pour résoudre ce problème pour seulement les utilisateurs qui ne sont pas synchronisées dans AD Azure, procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, type Regedit, puis cliquez sur OK.
  2. Recherchez la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\SignIn\
  3. Avec le bouton droit de la clé de Registre SignInOptions , cliquez sur Modifier, type 3 dans les données de la valeur de la zone, puis cliquez sur OK.
  4. Quittez l'Éditeur du Registre.
Définition de la clé de Registre SignInOptionsà 3force Office 2013 pour authentifier par rapport à serviceinstead Active Directory local de l'utilisateur d'essayer de connecter l'utilisateur à AD Azure.

Solution 2: Utiliser Office 2016

Le point d'exclamation jaune ne s'affiche pas dans les applications Office 2016.
Plus d'informations
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Propriétés

ID d'article : 3158020 - Dernière mise à jour : 05/03/2016 19:40:00 - Révision : 1.0

Microsoft Office 365, Microsoft Azure Active Directory, Microsoft Office Professional 2013, Microsoft Office Standard 2013

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