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Échec avec l’état KDC_ERR_POLICY dans Windows Server 2012 R2 des demandes entraîne la stratégie d’authentification Kerberos

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La version anglaise de cet article est la suivante: 3162159
Symptômes
Le client Kerberos demande un ticket pour une ressource qui comporte une stratégie d’authentification qui autorise uniquement l’accès si le périphérique est un membre d’un groupe spécifique. Dans ce cas, la demande échoue avec un état de KDC_ERR_POLICY (0xc) et un état étendu de STATUS_AUTHENTICATION_FIREWALL_FAILED (0xc0000413).

Ce problème se produit uniquement lorsque le client utilise un renouvellement Ticket Granting Ticket (TGT) pour la requête TGS Kerberos.
Cause
Ce problème se produit car le centre de Distribution de clés (KDC) ne définit pas le bit KERB_EXTENDED_POLICY_COMPOUND_ID_CAPABLE dans le ticket qui permet de l’utiliser pour blinder explicite pendant un renouvellement de ticket.

Statut
Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Références
En savoir plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3162159 - Dernière mise à jour : 06/22/2016 02:08:00 - Révision : 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation

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