Photos de l’utilisateur mis à jour n’apparaissent pas dans le carnet d’adresses dans Office 365 dédié/ITAR (vNext)

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3163369
Symptômes
Dans Microsoft Office 365 dédié/ITAR (vNext), vous mettez à jour le photoin d’un contact sur site Active Directory Domain Services (AD DS). Toutefois, la photo n’est pas mis à jour dans Exchange en ligne.
Cause
Ce problemoccurs si vous téléchargez des photos à l’aide d’Outlook Web App (OWA) ou à l’aide de l’applet de commande Set-UserPhoto. Ces methodsupdate, la photo est stockée dans la partie supérieure de la boîte aux lettres de l’utilisateur. Cela signifie que la photo est stockée dans l’attribut AD DS ThumbnailPhoton’est pas mis à jour.
Résolution
Dans Exchange Online, les images sont stockées dans deux emplacements, comme suit :
  • Dans l’attribut ThumbnailPhotodans AD DS
  • Dans la partie supérieure de la boîte aux lettres de l’utilisateur
S’il existe une photo dans la boîte aux lettres de l’utilisateur, il s’affichera dans OWA, le carnet d’adresses Exchange et l’applet de commande Get-UserPhoto . L’attribut ThumbnailPhotodans AD DS ne seront pas utilisé.

Si vous souhaitez que l’attribut Active Directory pour être affiché au lieu de la photo qui wasuploaded directement à la boîte aux lettres, procédez comme suit :
  1. Supprimer les photos. Pour ce faire, exécutez l’applet de commande suivante :
    Remove-UserPhoto <userUPN> -ClearMailboxPhotoRecord
    RemarqueCette étape supprime toutes les photos de l’objet utilisateur Exchange en ligne. Il s’agit de celui qui est stocké dans la boîte aux lettres et l’attribut AD DS, ThumbnailPhoto.

    RemarqueLe commutateur - ClearMailboxPhotoRecordest requis pour une photo de Active Directory à utiliser.
  2. Dans les locaux de service d’annuaire Active Directory, désactivez l’attribut ThumbnailPhotopour l’utilisateur.
  3. Démarrer la réplication AD DS pour Azure.
  4. Télécharger la photo vers le site AD DS ThumbnailPhotoattribut. Ceci déclenche une nouvelle opération de synchronisation d ' annuaire pour envoyer la photo au compte Azure, qui forwardsync la photo pour l’objet Exchange en ligne. En démarrant la réplication AD DS sur Azure, vous pouvez accélérer ce processus.

Plus d'informations
Pour plus d’informations, reportez-vous à la section. Supprimer-UserPhoto.


Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3163369 - Dernière mise à jour : 05/17/2016 00:44:00 - Révision : 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3163369 KbMtfr
Commentaires