CORRECTIF : Impossible de se connecter à une boîte aux lettres lorsque MAPI sur le protocole HTTP est utilisé dans une installation d’Exchange Server 2016 sur site

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3164346
Symptômes
Une fois que vous installez la version sur site de 2016 d’Exchange Server et que vous ajoutez le module CGI de Internet Information Services (IIS) lors de l’installation, les utilisateurs ne peut pas se connecter à leurs boîtes aux lettres lorsqu’ils utilisent l’interface MAPI sur protocole HTTP.
Cause
Ce problème se produit car le module CGI est verrouillé. Dans ce cas MAPI sur les points de terminaison HTTP ne pas à initialiser.

Informations de mise à jour cumulative

Pour Exchange Server 2016

Pour résoudre ce problème, installez Mise à jour cumulative 2 pour Exchange Server 2016 ou une version ultérieure. mise à jour cumulative pour Exchange Server 2016.
Contournement
Pour contourner ce problème, procédez comme suit :

  1. Recherchez le fichier Web.config. Par défaut, ce fichier se trouve dans les dossiers suivants :
    • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\mapi\nspi
    • C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\mapi\emsmdb

  2. Ouvrez le fichier dans un éditeur de texte tel que Notepad.exe.
  3. Supprimez les lignes suivantes dans le fichier :
    • <remove name="CgiModule"></remove>
    • <remove name="FastCgiModule"></remove>

  4. Enregistrez et fermez le fichier.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
En savoir plus sur la terminologie que Microsoft utilise pour décrire les mises à jour logicielles.
Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3164346 - Dernière mise à jour : 06/22/2016 06:14:00 - Révision : 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3164346 KbMtfr
Commentaires