Impossible d’imprimer sur une imprimante multifonction lorsque les pilotes v3 et v4 sont installés sur le même port USB

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3171127
Résumé
Cet article décrit un scénario dans lequel vous ne pouvez pas imprimer à partir d’une application sur une imprimante multifonction qui est connectée à un port USB. Ce problème se produit si le pilote d’imprimante un v3 et v4 est installé sur le même port USB.
Symptômes
Considérez le scénario suivant :

  • Une imprimante multifonction USB qui prend en charge à la fois un périphérique de télécopie et un périphérique d’impression est connectée à un système fonctionnant sous Windows.
  • Le pilote pour le périphérique de télécopie est basé sur le modèle de pilote d’imprimante Version 3 (v3). Le pilote pour le périphérique d’impression est basé sur le modèle de pilote d’imprimante Version 4 (v4).
  • Les deux pilotes sont installés sur le même port USB.
Dans ce scénario, les travaux d’impression sont infructueuses.
Cause
Ce comportement est voulu par la conception.
Résolution
Pour résoudre ce problème, installez les pilotes d’imprimante v3 et v4 sur des ports USB.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3171127 - Dernière mise à jour : 06/15/2016 12:06:00 - Révision : 1.0

Windows 8, Windows Server 2012 Standard, Windows Server 2012 R2 Standard, Windows 8.1, Windows 10

  • kbmt KB3171127 KbMtfr
Commentaires