iCloud se bloque lors de la synchronisation des données avec Outlook 2016

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3178906
Symptômes
Lorsque vous configurez iCloud d’Apple pour synchroniser des Contacts, des calendriers et des tâches avec Microsoft Outlook 2016 et puis cliquez sur Appliquer, iCloud peut se bloquer. Lorsque cela se produit, vous pouvez les trouver un de la signature suivante de blocage dans le journal d’Application pour l’ID d’événement 1000.

Nom de l’application défaillant : AppleOutlookDAVConfig.exe
Version de l’application défaillant : 4.8.24.0
Nom du module défaillant : mso20win32client.dll
Version de module défaillant : 0.0.0.0
Décalage d’erreur : 0x000ae519

Nom de l’application défaillant : AppleOutlookDAVConfig64.exe
Version de l’application 4.8.24.0 de défaillante
Nom du module défaillant : mso20win32client.dll
Version de module défaillant : 0.0.0.0
Décalage d’erreur : 0x00000000000e6b26

Remarque : Dans le journal d’Application, la version de AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe et mso20win32client.dll peut-être varier de ceux répertoriés ici.
Cause
Ce problème peut se produire avec Office 2016-un clic sur les installations, version 16.0.6965.2058 ou une version ultérieure.

Remarque : Pour déterminer si votre installation Office 2016 est-clic ou basées sur MSI et de trouver la version d’Office, reportez-vous à la section plus d’informations.


Contournement
Pour contourner ce problème, rétablissez l’installation Office 2016-clic à la version de the16.0.6868.2067. Pour ce faire, procédez comme suit :

  1. Quittez toutes les applications Office.
  2. Ouvrez une invite de commandes avec élévation de privilèges. Pour ce faire, clickStart, tapez cmd dans la Searchbox de démarrer, cliquez surinvite de commandes cmd.exe et puis cliquez sur Exécuter en tant qu’administrateur.
  3. À l’invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun

  4. Tapez la commande suivante et appuyez sur ENTRÉE :

    officec2rclient.exe /update user updatetoversion=16.0.6868.2067

  5. Lorsque la boîte de dialogue réparation s’affiche, cliquez sur Réparer en ligne.
  6. Cliquez sur Réparer, puis cliquez à nouveau sur réparation .
  7. Une fois la réparation terminée, démarrez Outlook.
  8. Cliquez sur fichier, puis cliquez sur Compte d’Office.
  9. Dans la colonne des Informations sur le produit , cliquez sur Les Options de mise à jour, puis cliquez sur Désactiver les mises à jour.

    Remarque importantecette étape est très importante. Le processus de réparation réactive les mises à jour automatiques. Pour éviter que la version la plus récente d’Office-clic automatiquement en cours de réinstallation, assurez-vous que vous suivez cette étape.
  10. Définir un rappel dans votre calendrier pour une date future vérifier cet article de la Base de connaissances (3178906) pour une solution à ce problème. Activer les mises à jour automatiques dans Office à nouveau après que ce problème est résolu. Activer à nouveau les mises à jour automatiques va s’assurer que vous ne manquez pas les mises à jour futures.

Remarque : Si vous revenez à la version 16.0.6868.2067, vous pouvez configurer iCloud pour synchroniser des Contacts, des calendriers et des tâches avec Microsoft Outlook 2016 avec succès. À ce stade, si vous préférez, vous pouvez mettre à jour Office 2016 vers la dernière version tant que vous ne modifiez pas la synchronisation iCloud avec Outlook.


Plus d'informations
Pour déterminer si votre installation Office 2016 est-clic ou basées sur MSI et de trouver la version d’Office, procédez comme suit :
  1. Ouvrez Outlook 2016.
  2. Sur le fichier menu, sélectionnez le Compte de l’Office.
  3. Pour les installations d’Office 2016-en un clic, un les Options de mise à jour élément est affiché. Pour les installations basées sur MSI, les les Options de mise à jour élément ne s’affiche pas.
  4. Pour les installations d’Office 2016-en un clic, le numéro de version s’affiche sous les Mises à jour Office.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3178906 - Dernière mise à jour : 10/06/2016 06:53:00 - Révision : 1.0

Outlook 2016

  • kbmt KB3178906 KbMtfr
Commentaires