Erreur « boîte aux lettres du site n’a pas pu être mis en service » lorsque vous ajoutez une boîte aux lettres du site vers un site SharePoint Online

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3179180
PROBLÈME
Examinons les scénarios suivants :

  • Le scénario 1 : Lorsque vous ajoutez une application de boîte aux lettres du Site vers un sous-site SharePoint Online, le message d’erreur suivant s’affiche :

    La boîte aux lettres du site n’a pas pu être mis en service.

    L’application de la boîte aux lettres du Site n’a pas été installée sur le site SharePointURL de site>.

  • Scénario 2 : Lorsque vous ajoutez une application de boîte aux lettres du Site à une collection de sites SharePoint Online, vous recevez le message d’erreur suivant :
    La boîte aux lettres du site n’a pas pu être mis en service.

    Site SharePointURL de site> n’a pas pu être contacté en raison de ce qui suit l’erreur : « WebException - statut : ProtocolError ; Message : Le serveur distant a renvoyé une erreur : (404) introuvable
Remarque Dans ces messages d’erreur,<URL for="" site=""></URL>représente le nom de l’actualURL du site sur lequel vous rencontrez le problème.
Solution
Utilisez une des méthodes suivantes, en fonction de votre situation.

Solution pour le scénario 1

Pour supprimer l’et commercial (&) à partir du nom de l’URL du sous-site Web, procédez comme suit :

  1. Recherchez le sous-site sur lequel le problème existe.
  2. Cliquez sur l’icône d’engrenage pour le menu paramètres , puis cliquez sur paramètres du Site.
  3. Dans la aspect , cliquez surtitre, description et le logo.
  4. Dans la section Adresse du Site Web, supprimer l’et commercial (&) à partir du champnom de l’URL, puis cliquez surOK.
  5. Revenir ensuiteà la boîte aux lettres du site.

Solution pour le scénario 2

Créer la boîte aux lettres du site sur une collection de sites dont l’URL ne contient pas un et commercial (&). Un nom de collection de sites qui contient une esperluette dans l’URL ne gère pas une boîte aux lettres du site pour ce site.
Plus d'informations
Ce problème se produit lorsqu’un et commercial (&) existe dans l’URL pour le sous-site ou la collection de sites.

Besoin d’aide ? Accédez à la Communauté Office 365 .

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3179180 - Dernière mise à jour : 07/30/2016 01:42:00 - Révision : 2.0

Microsoft Office SharePoint Online

  • o365 o365e o365p o365a o365m o365022013 kbmt KB3179180 KbMtfr
Commentaires