Périphériques de continuent à essayer de s’inscrire pour un abonnement Intune annulée

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La version anglaise de cet article est la suivante: 3182596
Symptômes
Considérez le scénario suivant :
  • Annulation de l’abonnement de Intune d’un utilisateur, et la Console d’administration Intune ne sont plus accessibles.
  • Un autre fournisseur de Mobile Device Manager a été sélectionné. L’autorité de Mobile Device Manager pour le client est toujours définie sur Intune, Office 365 ou CM.

Dans ce scénario, le périphérique est encore essayer inscription Intune.
Cause
Ce problème se produit si les enregistrements CNAME qui ont été définies comme composants requis pour l’inscription de l’appareil (comme décrit dans https://technet.Microsoft.com/en-us/library/dn764959.aspx) sont toujours présents. Dans la mesure où ces enregistrements CNAME est toujours présents, l’inscription automatique de périphériques sans spécification d’un serveur d’inscription est redirigée vers les serveurs Microsoft Intune. Ce comportement est voulu par la conception. Si le client configure CNAME de transfert avec leur fournisseur de nom de domaine pour qu’il pointe vers le service Intune, leurs périphériques va tenter d’inscrire dans Intune. Pour résoudre ce problème, le client doit modifier leurs enregistrements CNAME avec leur fournisseur de nom de domaine.

N’oubliez pas que l’autorité MDM n’a aucun effet sur la solution MDM d’un autre fournisseur tant que les périphériques ne sont pas redirigées vers les serveurs d’inscription Intune avec les anciens enregistrements CNAME qui peut-être toujours être présents. Après avoir configuré l’autorité MDM, il restera de cette manière, sauf si un client décide de passer à une autre structure dans les configurations possibles de Mobile Device Manager — par exemple, à partir de Intune ou Office 365 ConfigMgr, ou vice versa.
Résolution
Si vous passer de votre fournisseur de MDM à partir de Microsoft Intune à une autre société, ou si vous ne voulez pas basculer vers la MDM intégré d’Office 365, vérifiez si les enregistrements CNAME qui ont été définies comme composants requis pour l’inscription de périphérique (par https://technet.Microsoft.com/en-us/library/dn764959.aspx) ne sont plus présents.

Si ces enregistrements CNAME sont toujours présents, vos périphériques essaiera toujours à inscrire dans les serveurs Intune MDM, car les demandes d’inscription et d’inscription sont redirigés vers les serveurs Microsoft à la place de votre nouveau fournisseur par les anciennes entrées d’enregistrements CNAME. Pour empêcher ce comportement, tandis que les enregistrements CNAME est toujours définies sur les serveurs d’inscription Microsoft, vous devez remplacer les informations du serveur d’inscription dans le périphérique lui-même, en supposant que l’option est disponible dans l’interface d’inscription sur l’unité.

Remarque Veillez à que vous assurer que tous vos domaines sans enregistrements CNAME qui pointe vers manage.microsoft.com ou de EnterpriseRegistration.windows.net.

Exemple
Supposons que vous avez un Office 365 client pour contoso.onmicrosoft.com et avoir vérifié le contoso-1.com, contoso-2.com, des domaines de contoso-3.net. Dans ce cas, vous devez vérifier tous les enregistrements de CNAME possibles pour ces domaines. Pour vérifier les enregistrements CNAME, ouvrez une invite de commande, puis entrez les informations suivantes :

nslookup-type = cname enterpriseenrollment. <domain>. <com></com></domain>

Si un enregistrement CNAME est défini, la réponse aura l’aspect suivant :

Réponse non forcée :
enterpriseenrollment. <domain>. nom canonique de <com>= manage.microsoft.com

</com></domain>
Maintenant, entrez la commande suivante à une invite de commande :

nslookup-type = cname enterpriseregistration. <domain>. <com></com></domain>

Si un enregistrement CNAME est défini, la réponse aura l’aspect suivant :

Réponse non forcée :
enterpriseenrollment. <domain>. nom canonique de <com>= EnterpriseRegistration.windows.net
</com></domain>

En outre, vous pouvez vérifier n’importe quel outil disponible en ligne à partir de plusieurs entités d’une procédure de consultation simplifiée de page Web interactive. Cela vous permet également de vérifier les différentes branches de hiérarchie DNS à l’aide de fournisseurs d’outil dans différentes régions afin de vous assurer que toutes les modifications qui ont été envoyées à votre registraire de domaine ont percolated par le biais de la hiérarchie. N’oubliez pas que les modifications DNS peuvent prendre jusqu'à plusieurs jours dans certains cas.

Remarque importante
Dans l’exemple précédent, vous devez vérifier si vous avez des enregistrements CNAME pour une des mentions suivantes et si tel est le cas, que la destination :
  • enterpriseenrollment.contoso-1.com
  • enterpriseregistration.contoso-1.com
  • enterpriseenrollment.contoso-2.com
  • enterpriseregistration.contoso-2.com
  • enterpriseenrollment.contoso-3.net
  • enterpriseregistration.contoso-3.net
Si vous trouvez toutes les entrées qui pointent vers manage.microsoft.com ou de EnterpriseRegistration.windows.net, vous devez les supprimer à partir du site de votre registraire de domaine et ensuite définir les nouveaux enregistrements CNAME qui est spécifiés par votre fournisseur de nouveau.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3182596 - Dernière mise à jour : 08/04/2016 15:22:00 - Révision : 2.0

Microsoft Intune

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