Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Paramètres d’encre personnalisées sont perdues dans la mise à niveau pour Windows 10 Version 1607

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 3183430
Symptômes
Une fois que vous mettez à niveau Windows 10 Version 1506 ou 1511 pour Windows 10 Version 1607, vous trouvez que certains paramètres d’encre personnalisée sont rétablies les paramètres par défaut.
Cause
Ce problème se produit car certains paramètres de personnalisation d’encre ne sont pas migrés pendant le processus de mise à niveau.
Résolution

Pour les périphériques de Toshiba

Important Suivez les étapes décrites dans cette section avec soin. Des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegarder le Registre pour la restauration en cas de problème.

Les utilisateurs de systèmes de Toshiba peuvent procédez comme suit pour résoudre le problème :

  1. Copiez le texte suivant dans un fichier texte :

    Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote][HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote\OemCustomizationWinF19]"CustomProtocol"="trunote-clip""Override"=dword:00000001[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote\OemCustomizationWinF20]"CustomProtocol"="trunote-quick""PackageFamilyName"="7906AAC0.TruNote_nvaxck9xhg5vg"

  2. Enregistrer le fichier sous « FixToshibaInk.reg » (Assurez-vous que l’extension de fichier est .reg et non .txt).
  3. Double-cliquez sur le fichier FixToshibaInk.reg.

    Remarque Si vous êtes invité de droits administratifs ou d’informations d’identification, cliquez sur Oui ou fournir vos informations d’identification.
  4. Dans la boîte de dialogue qui vous demande « Ajout des informations peuvent involontairement modifier ou supprimer des valeurs et provoquer des composants arrêter... Êtes-vous sûr de vouloir continuer ?, » cliquez sur Oui.
  5. Cliquez sur OK.
  6. Dans le menu Démarrer , cliquez sur paramètres (icône engrenage) et cliquez sur périphériques, cliquez sur stylet et encre de Windows, puis cliquez sur option par défaut de fabricant OEM pour le simple clic et paramètres du stylet, double-cliquez sur .

Pour d’autres périphériques

Pour d’autres périphériques, contactez le fabricant pour plus d’informations.
Statut
Microsoft étudie ce problème et publiera plus d’informations dans cet article lorsque les informations sont disponibles.

Avis de non-responsabilité

Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.


Avis de non-responsabilité

Microsoft fournit des informations pour contacter des sociétés tierces afin de vous aider à obtenir une aide technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ces tiers.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 3183430 - Dernière mise à jour : 08/03/2016 16:00:00 - Révision : 1.0

Windows 10 Version 1607

  • kbexpertiseinter kbsurveynew kbfix kbmt KB3183430 KbMtfr
Commentaires