MS16-120 : Description du correctif cumulatif de sécurité et de qualité pour .NET Framework 3.0 Service Pack 2, 4.5.2 et 4.6 sous Windows Vista Service Pack 2 et Windows Server 2008 Service Pack 2 ...

Résumé
Cette mise à jour corrige des vulnérabilités dans Microsoft .NET Framework. Ces vulnérabilités pourraient permettre l'exécution de code à distance si un utilisateur visitait un site web spécialement conçu ou ouvrait un document spécialement conçu. Cette mise à jour corrige les vulnérabilités en modifiant la façon dont la bibliothèque de polices Windows gère les polices incorporées. Pour en savoir plus sur ces vulnérabilités, consultez le Bulletin de sécurité Microsoft MS16-120.

Important Cette mise à jour de sécurité nécessite le composant Windows dwrite.dll. Ce composant devrait être installé sur les systèmes Windows Vista SP2 et Windows Server 2008 SP2 à jour. Si dwrite.dll n'est pas présent sur un système, vous pouvez le télécharger ici. Les clients Windows Update, WSUS et du Catalogue Microsoft Update recevront automatiquement le composant Windows dwrite.dll dans le cadre de la mise à jour 3078601, au cas où il serait absent.
Informations supplémentaires relatives à cette mise à jour de sécurité
Les articles suivants contiennent des informations supplémentaires sur cette mise à jour de sécurité, car elle concerne des versions de produit individuelles. Les articles peuvent contenir des informations sur les problèmes connus.

  • 3188726 MS16-120 : Description de la mise à jour de sécurité pour .NET Framework 3.0 Service Pack 2 sous Windows Vista Service Pack 2 et Windows Server 2008 Service Pack 2 datée du 11 octobre 2016
  • 3189039 MS16-120 : Description de la mise à jour de sécurité pour .NET Framework 4.5.2 sous Windows Vista Service Pack 2 et Windows Server 2008 Service Pack 2 datée du 11 octobre 2016
  • 3189040 MS16-120 : Description de la mise à jour de sécurité pour .NET Framework 4.6 sous Windows Vista Service Pack 2 et Windows Server 2008 Service Pack 2 datée du 11 octobre 2016

Procédure pour obtenir de l'aide et un support pour cette mise à jour de sécurité

Aide pour l'installation des mises à jour : Support pour Microsoft Update

Solutions de sécurité pour professionnels de l'informatique : Résolution des problèmes de sécurité et support TechNet

Protection de votre ordinateur Windows contre les virus et les logiciels malveillants : Aide et Support pour les problèmes de virus et de sécurité

Support local selon votre pays : Support international

Produits concernés

Cet article s'applique aux systèmes suivants :

  • Microsoft .NET Framework 4.6 sous :

    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5.2 sous :

    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 3.0 Service Pack 2 sous :

    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Propriétés

ID d'article : 3188736 - Dernière mise à jour : 10/14/2016 13:16:00 - Révision : 2.0

Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 3.0 Service Pack 2

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload KB3188736
Commentaires