« 550 5.1.10 LE PROGRAMME DE RÉSOLUTION. ADR. RecipientNotFound » rapport de non-remise message d’erreur lorsqu’un utilisateur d’Office 365 tente d’envoyer du courrier à des utilisateurs locaux dans un déploiement hyb...

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La version anglaise de cet article est la suivante: 3197393
PROBLÈME
Un utilisateur Office 365 ne parvient pas à envoyer des messages électroniques à des utilisateurs d’Exchange en local dans un déploiement hybride d’Exchange. L’utilisateur Office 365 reçoit le rapport de non-remise (NDR) suivant :
Impossible de remettre le message à User@contoso.com.
Utilisateur n’a pas été trouvé à contoso.com

Le rapport de non-remise contenait le code d’erreur suivant :
RÉSOLVEUR DE 550 5.1.10. ADR. RecipientNotFound ; Ne pas trouvé par la recherche d’une adresse SMTP de destinataire
CAUSE
Cela se produit si l’userwas est créé dans Office 365. Dans ce scénario, l’environnement Exchange local n’a aucun objet pour faire référence à l’utilisateur. Par conséquent, toutes les requêtes pour SMTP adresse échouent.
Solution
Créer une boîte aux lettres à distance dans l’environnement local et puis attendre ou forcer la synchronisation des annuaires. Pour ce faire, procédez comme suit :
  1. Créer un objet sur place pour la boîte aux lettres du nuage à l’aide de la Nouvelle-RemoteMailbox applet de commande dans Exchange Management Shell.

    Remarque Cet objet doit avoir le même nom, l’alias et nom d’utilisateur principal (UPN) en tant que la boîte aux lettres du nuage.

    Pour plus d’informations, reportez-vous à la section. Nouvelle-RemoteMailbox.
  2. Définir le ExchangeGuid propriété sur le nouvel objet local que vous avez créé dans étape 1 pour faire correspondre la boîte aux lettres du nuage. Pour ce faire, procédez comme suit :
    1. Se connecter à Exchange Online à l’aide d’un PowerShell distant.

      Pour plus d’informations sur la procédure à suivre, reportez-vous à la section. Se connecter à Exchange Online PowerShell.
    2. Utilisez le Get-Mailbox applet de commande pour récupérer la valeur de la ExchangeGuid propriété de la boîte aux lettres du nuage. Par exemple, exécutez la commande suivante :

      Get-Mailbox <MailboxName> | FL ExchangeGuid
      Pour plus d’informations, reportez-vous à la section. Get-Mailbox
    3. Ouvrez Exchange Management Shell sur le serveur Exchange local.
    4. Utilisez le Ensemble-RemoteMailbox applet de commande pour définir la valeur de la ExchangeGuid propriété sur l’objet local à la valeur que vous avez récupérée à l’étape 2. Par exemple, exécutez la commande suivante :

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      Pour plus d’informations, reportez-vous à la section. Ensemble-RemoteMailbox.
  3. Attendez que la synchronisation d’annuaire à se produire. Ou bien, forcer la synchronisation d’annuaire.

    Pour plus d’informations, reportez-vous à la section. Synchroniser vos annuaires.
  4. Assurez-vous que l’objet utilisateur Office 365 est affiché en tant que « Synchronisés avec Active Directory. »
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Propriétés

ID d'article : 3197393 - Dernière mise à jour : 10/07/2016 21:42:00 - Révision : 1.0

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