Erreurs aléatoires peuvent se produire lorsqu'un logiciel antivirus analyse système de stockage Microsoft Web dans SharePoint Portal Server 2001 et SharePoint Portal Server 2003

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 320111
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous utilisez un logiciel antiviru pour analyser les fichiers qui constituent Microsoft SharePoint Portal Server 2001 ou Microsoft Office SharePoint Portal Server 2003 et la banque d'informations Microsoft Exchange Server SharePoint Portal Server utilise pour stocker les fichiers pour le portail, messages d'erreur semblables à (non limitative) peut s'afficher suivantes :
Erreur sortie Archivage

Le document ne peut pas être extrait, en raison de l'erreur (0x80040e92) :
Aucune description n'a été trouvée pour cette erreur.
-ou-
Erreur de vérification

Le document que vous essayez d'archiver est en cours d'utilisation.
Cause
Ce problème peut se produire car un logiciel antivirus verrouille fréquemment des fichiers lors de l'analyse des fichiers et dossiers, et cela peut produire un large éventail des résultats imprévisibles pour SharePoint Portal Server.
Résolution
Pour résoudre ce problème, configurez votre logiciel antivirus afin que n'analyse pas les fichiers et dossiers suivants :
  • Drive:\Program Files\SharePoint portal Server
  • Drive:\Program système de stockage
Drive: est la lettre de lecteur dans lequel vous avez installé SharePoint Portal Server.

note En règle générale, il s'agit du lecteur c.

En outre, vous devez prendre en compte :
  • Si le lecteur M est monté, vous devez exclure ce lecteur de l'analyse. Pour plus d'informations et pour plus d'informations sur cette configuration, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances :
    294312 Lecteur de système fichier installable et le système de stockage Web Microsoft
  • Si des données a été placées dans un autre emplacement tout au long du processus d'installation vous devez également exclure cet emplacement.
  • Si vous utilisez Microsoft SharePoint Portal Server 2003 et application de Service Pack 1 (SP1), vous devez exclure le dossier suivant à partir des analyses anti virus :
    Drive:Windows\Temp\Frontpagetempdir
    Après avoir appliqué Service Pack 1, SharePoint Portal Server 2003 utilise ce dossier lorsqu'il télécharge des fichiers volumineux.
Pour configurer ces options, consultez la documentation de votre logiciel antivirus, ou contactez le fabricant du logiciel antivirus. Pour savoir comment contacter P1, cliquez sur le numéro ci-dessous dans la liste ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416 Informations des fournisseurs de matériel et logiciels, A-K

60781 Informations des fournisseurs de matériel et logiciels, L-P

60782 Informations des fournisseurs de matériel et logiciels, Q-Z
Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.
Plus d'informations
Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
287309 Message d'erreur : le processus ne peut pas accéder le fichier car il est utilisé par un autre processus
263908 Informations stocker incident dans EcReplFolderMessagesUnpack
317482 Banque d'informations ne démarre pas après avoir installé Exchange 2000 Server Service Pack 1
318627 Mode VSAPI dans SharePoint Portal Server ne fonctionne pas
SPSshare point exifs anti virus navigation antivirus anti-virus aléatoire

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 320111 - Dernière mise à jour : 12/07/2015 09:26:24 - Révision : 4.2

Microsoft SharePoint Portal Server 2001, Microsoft Office SharePoint Portal Server 2003

  • kbnosurvey kbarchive kbmt kbpending kbprb KB320111 KbMtfr
Commentaires