Vous ne pouvez pas afficher l'aperçu d'une télécopie dans la Console de télécopie

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Lorsque vous double-cliquez sur un élément de télécopie dans le dossier Éléments Envoyés ou Boîte de réception dans la Console de télécopie pour afficher un aperçu de la télécopie, rien ne se produit. Vous ne pouvez pas afficher l'aperçu d'une télécopie envoyée ni d'une télécopie reçue.
Cause
Ce problème peut se produire lorsque vous installez un programme tiers qui enregistre une commande de menu contextuel Ouvrir sur un ordinateur qui exécute Microsoft Windows XP Service Pack 1 (SP1).

Remarque Le menu contextuel est le menu qui apparaît lorsque vous cliquez avec le bouton droit sur un élément. Des éléments semblables aux commandes Ouvrir ou Imprimer peuvent être ajoutés par certains programmes tiers.
Résolution
Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif peut être soumis à des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre le prochain Service Pack Microsoft Windows XP qui comprendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft et des informations sur les frais engendrés, reportez-vous au site Web de Microsoft à l'adresse suivante :Remarque Dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft :
Télécharger le package 322011 (anglais) maintenant

Télécharger le package 322011 (arabe) maintenant

Télécharger le package 322011 (chinois simplifié) maintenant

Télécharger le package 322011 (chinois traditionnel) maintenant

Télécharger le package 322011 (tchèque) maintenant

Télécharger le package 322011 (danois) maintenant

Télécharger le package 322011 (néerlandais) maintenant

Télécharger le package 322011 (finlandais) maintenant

Télécharger le package 322011 (français) maintenant

Télécharger le package 322011 (allemand) maintenant

Télécharger le package 322011 (grec) maintenant

Télécharger le package 322011 (hébreu) maintenant

Télécharger le package 322011 (hongrois) maintenant

Télécharger le package 322011 (italien) maintenant

Télécharger le package 322011 (japonais) maintenant

Télécharger le package 322011 (coréen) maintenant

Télécharger le package 322011 (norvégien) maintenant

Télécharger le package 322011 (polonais) maintenant

Télécharger le package 322011 (portugais) maintenant

Télécharger le package 322011 (portugais [Brésil]) maintenant

Télécharger le package 322011 (russe) maintenant

Télécharger le package 322011 (espagnol) maintenant

Télécharger le package 322011 (suédois) maintenant

Télécharger le package 322011 (turc) maintenant

Date de publication : 5 décembre 2002

Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

La version anglaise de ce correctif dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'utilitaire Date et heure du Panneau de configuration.
Date      Heure  Version         Taille  Nom de fichier--------------------------------------------------------11/11/02  14:57  5.2.1776.1024  130 048  Fxsclnt.exe
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.
Plus d'informations
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Propriétés

ID d'article : 322011 - Dernière mise à jour : 03/24/2006 12:28:00 - Révision : 5.1

Microsoft Windows XP Édition familiale, Microsoft Windows XP Professional

  • kbbug kbprb kbpending kbfax KB322011
Commentaires