Vous ne pouvez pas démarrer l’outil Utilisateurs et ordinateurs Active Directory, car le serveur n’est pas opérationnel

Cet article fournit une solution à un problème où vous ne pouvez pas démarrer l’outil Utilisateurs et ordinateurs Active Directory, car le serveur n’est pas opérationnel.

S’applique à : Windows Server 2012 R2
Numéro de la base de connaissances d’origine : 323542

Symptômes

L’un des symptômes suivants peut se produire :

  • Lorsque vous essayez de démarrer l’outil Utilisateurs et ordinateurs Active Directory, le message d’erreur suivant s’affiche :

    Impossible de trouver les informations d’affectation de noms pour les raisons suivantes :
    Le serveur n’est pas opérationnel.
    Contactez votre administrateur système pour vérifier que le domaine est correctement configuré et qu’il est en ligne.

  • Lorsque vous essayez de démarrer l’outil Sites et services Active Directory, le message d’erreur suivant s’affiche :

    Impossible de trouver les informations d’affectation de noms pour les raisons suivantes :
    Le serveur n’est pas opérationnel.
    Contactez votre administrateur système pour vérifier que le domaine est correctement configuré et qu’il est en ligne.

  • Lorsque vous essayez de démarrer l’outil Domaines et approbations Active Directory, le message d’erreur suivant s’affiche :

    Les informations de configuration décrivant cette entreprise ne sont pas disponibles.
    Le serveur n’est pas opérationnel.

  • Le traitement de l’ouverture de session est très lent.

  • Si vous avez plusieurs contrôleurs de domaine, vous pouvez vous connecter avec l’outil Utilisateurs et ordinateurs Active Directory à un autre contrôleur de domaine dont le port 389 est ouvert sans recevoir de message d’erreur. Toutefois, vous ne pouvez pas accéder à un contrôleur de domaine tant que le port 389 n’est pas ouvert.

Cause

Ces problèmes peuvent se produire si le filtrage TCP/IP est configuré pour autoriser uniquement le port 80 pour le trafic TCP/IP.

Résolution

Le port 389 est utilisé pour les connexions LDAP (Lightweight Directory Access Protocol). Ce port est bloqué si le filtrage TCP/IP est configuré de manière incorrecte. Par défaut, le filtrage TCP/IP est configuré avec le paramètre Autoriser tout. Pour vérifier et corriger ce paramètre :

  1. Cliquez avec le bouton droit sur Mon réseau Places sur le contrôleur de domaine sur lequel vous ne pouvez pas démarrer Utilisateurs et ordinateurs Active Directory, puis cliquez sur Propriétés.
  2. Cliquez sur Protocole Internet, puis sur Propriétés.
  3. Cliquez sur Avancé.
  4. Cliquez sur Options.
  5. Cliquez sur Filtrage TCP/IP, puis sur Propriétés.
  6. Pour le paramètre Port TCP/IP, cliquez sur Autoriser tout.
  7. Redémarrez l'ordinateur. Cela ouvre tous les ports TCP, y compris le port 389.

Statut

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés au début de cet article.