Outlook Express fuites mémoire lorsqu'il envoie un Message électronique crypté

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 813502
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous utilisez Collaboration Data objets pour Windows 2000 (CDOSYS) pour envoyer un message électronique crypté SSL Secure Sockets Layer, l'utilisation de la mémoire de Microsoft Outlook Express augmente après que chaque message est envoyé.
Cause
En raison d'une erreur de codage dans le fichier Inetcomm.dll, un handle vers le contexte de sécurité dans Inetcomm.dll n'est pas supprimé après qu'un message crypté est envoyé et reste alloué dans la mémoire.
Résolution
Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui comprendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section « téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour obtenir la liste complète des numéros de téléphone du Service clientèle de Microsoft et du Support vous permettant de créer une demande, reportez-vous au site Web de Microsoft à l'adresse suivante : Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un correctif logiciel n'est pas disponible pour cette langue.

La version anglaise de ce correctif possède les attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont classées selon le temps universel coordonné (UTC). Les informations du fichier sont converties en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size     File name   --------------------------------------------------------   16-Jun-2003  15:58  6.0.2800.1213  592,384  Inetcomm.dll
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 813502 - Dernière mise à jour : 02/26/2014 18:17:27 - Révision : 2.0

  • kbnosurvey kbarchive kbautohotfix kbHotfixServer kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbmt KB813502 KbMtfr
Commentaires
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)